AKAIO 1.7.1 Issues

Discussion in 'Acekard' started by Gavry, Aug 24, 2010.

  1. Gavry
    OP

    Gavry Member

    Newcomer
    48
    0
    Apr 20, 2009
    Acekard: 2.1
    DS: DS Lite
    Mem Card: Scandisk 8GB

    I have never had an issue with either the Acekard, AKAIO or the DS in the past. I recently updated my Acekard to 1.7.1 so I could play DQIX.

    After the update every game I try to load I get stuck on a full progress bar and Processing... Do not power off

    I have updated to the latest loader. Formatted the SD card with Panasonic SD formatter. Put just the contents of AKAIO.1.7.1.rar and ak2loader.zip, in __aio\loader, and then a Games directory on the root of the SD card. Put some games that always worked in the game directory and tried playing. Nothing ever works. Furthermore, If I change skin, or language, or anything else that requires a reload of the Menu the menu locks up when its about to reload and requires a hard reset of the NDS to get going again. The system changes have been made however.

    Any advice/help would be greatly appreciated.

    Going back to AKAIO v1.5 and everything works fine again.
     
  2. twiztidsinz

    twiztidsinz Taiju Yamada Fan

    Member
    4,981
    6
    Dec 23, 2008
    United States
    Typically that means you've got mix-matched loaders.

    Back up all the files from your card.
    Format your card with the MicroSD Format utility.
    Download a fresh copy of AKAIO 1.7.1.
    Extract AKAIO 1.7.1 to your MicroSD card.
    Copy your games and media back over, but NOT the old AKAIO files (Skins are OK).
     
  3. Gavry
    OP

    Gavry Member

    Newcomer
    48
    0
    Apr 20, 2009
  4. twiztidsinz

    twiztidsinz Taiju Yamada Fan

    Member
    4,981
    6
    Dec 23, 2008
    United States
    Is your version of DQIX clean?
    The loader that is included in 1.7.1 is the same exact one I have and it runs DQIX just fine.

    Oh... are you using the Europe version or the US version?
    The US version runs fine, I can't say the same for the EU version.
     
  5. haddad

    haddad GBAtemp Advanced Maniac

    Member
    1,519
    16
    Aug 12, 2010
    Canada
    You should not have any problem with AKAIO, cuz I am running v1.7.1 and its working perfectly.
     
  6. Clookster

    Clookster Your Clookster

    Banned
    710
    0
    Aug 20, 2009
    Swaziland
    Suisse Romande
    Me too !
     
  7. Hakoda

    Hakoda GBAtemp Addict

    Member
    2,133
    2
    Feb 2, 2008
    United States
    San Jose, CA
    EDIT: Misread.