AKAIO 1.5 help FAQ

Discussion in 'Acekard' started by Leonidas, Sep 23, 2009.

  1. Leonidas
    OP

    Leonidas GBAtemp Fan

    Member
    479
    0
    Aug 27, 2009
    Slovenia
    sLOVEnia
    Here is a compilation of common questions and solutions about AKAIO 1.5. Hope this will help someone.
    It's for Acekard 2 users mostly though.


    Q: I've installed AKAIO 1.5, but now I cannot use my saved games any more, even though they
    are there.


    A: Older AKAIO versions were using romname.nds.sav save file format by default, but this
    has changed with 1.5, which supports romname.sav as default. So you either have to change
    save file name to romname.sav, or go to Start-System Options and change save type to
    .nds.sav. And as usual make sure save files are in the same folder as roms.

    Q: Does AKAIO 1.5 work with original version of Acekard 2i, or do I need to upgrade it with
    ak2ifw_update_14?


    A: The ak2ifw_update_14 should ONLY be used, if you want to run your Acekard 2i on DSi with
    firmware 1.4. If you have a DS/DS Lite or DSi pre-1.4, this update is not required.

    ak2ifw_update_14 is also in no way related to functionality of AKAIO 1.5. AKAIO does not
    change the basic behaviour of the flashcart itself. It's just a kernel (operating system),
    a platform to run your backups, homebrew and multimedia.

    Q: Games don't run at all after I've upgraded to 1.5. All I get is two white screens.

    A: You have most probably just replaced old loader file with the 1.5 loader, but this
    doesn't work. You have to completely remove your old version of AKAIO or official kernel, and do a
    fresh install of AKAIO 1.5.

    You can get AKAIO 1.5 here: http://normmatt.com/akaio/AKAIO.1.5.rar


    Q: I'm getting two white screens when I'm trying to run SaGa 2, even though it's supposed
    to work with AKAIO 1.5.


    A: The original fix didn't work, so you have to download the latest loader from here:
    http://akaio.gbatemp.net/nloaders/

    Decompress this file into your __aio/loaders folder on your MicroSD, replacing the old one.

    Q: I want to use the new option "Reverse Alphabetical List sorting", but I cannot find the
    file globalsettings.ini.


    A: If the file isn't there, it will be created at first boot.

    Q: Wii connectivity doesn't work with Pokemon Platinum.

    A: Press X while the rom is loading.

    Q: Does M&L: Bowser's Inside Story, and Pokemon HG/SS work with AKAIO 1.5?

    A: Yes. And you should use clean roms.
     


  2. Elechadram

    Elechadram GBAtemp Regular

    Member
    101
    0
    Aug 29, 2009
    Netherlands
    You people already helped me out before this FAQ, but still it's sweet.

    Nice job Leo [​IMG]
     
  3. wireles

    wireles Advanced Member

    Newcomer
    66
    0
    Apr 17, 2009
    Belgium
    thanks, ty for the savefile warning, didn't knew that
     
  4. Isabelyes

    Isabelyes GBAtemp Advanced Fan

    Member
    557
    1
    Dec 29, 2008
    Netherlands
    I've got another problem.

    so far this has ocurred with etrian odyssey 1 and 2, and picross.
    picross thought i was "new", y'know, with no puzzles unlocked and such,
    and etrian odyssey 1 and 2 erased some of my maps!

    I've noticed that of a lot of my games, the save files are 544 kb instead of 512.
    i've always used normal sav. extension saves.

    help would be very greatly appreciated!


    EDIT: checked and it also fails epicly when using the 1.41 firmware i used before.
     
  5. coolness

    coolness PSN: Dutch_DarkLord

    Banned
    2,016
    13
    Jun 14, 2009
    Netherlands
    Rotterdam Bitches!!
    thanks [​IMG]
     
  6. Leonidas
    OP

    Leonidas GBAtemp Fan

    Member
    479
    0
    Aug 27, 2009
    Slovenia
    sLOVEnia
    Do you (or did you) use cheats on these games?
     
  7. elixirdream

    elixirdream GBAtemp Legend

    Member
    10,007
    2
    May 27, 2008
    Malaysia
    6th Dimention
    Leonidas,
    great job [​IMG]

    don't forget to mention the date bug [​IMG]
     
  8. AC/DS

    AC/DS GBAtemp Regular

    Member
    173
    0
    Nov 20, 2008
    Wait a minute here. What's wrong with continuing to play the patched version?
    Another q: Let's say I download the "clean" version and rename my SAV. file, will the game recognise it so that I can continue playing the game where I stopped?

    TIA.
     
  9. elixirdream

    elixirdream GBAtemp Legend

    Member
    10,007
    2
    May 27, 2008
    Malaysia
    6th Dimention
    AC/DS,
    if you intend to use cheats then is better you use clean rom!

    you can use the save for your patched rom on clean rom [​IMG]
    just make sure the name of the save is the same as the clean rom
     
  10. coolness

    coolness PSN: Dutch_DarkLord

    Banned
    2,016
    13
    Jun 14, 2009
    Netherlands
    Rotterdam Bitches!!
    the connection
    have work whit pokemon platinum to wii
    but how whit my pokemon ranch?
    only Diamond and pearl [​IMG]
     
  11. minoplis

    minoplis Advanced Member

    Newcomer
    79
    0
    Jan 3, 2009
    Brazil
    Rio de Janeiro, Brazil
    I'm having problems loading Ultimate Mortal Kombat with the regular loaders (updated today, September 25th), all I get is a black screen, the game works using the DMA loaders, though.

    Anyone else having this kind of problem?
     
  12. JDMxxEVO3

    JDMxxEVO3 Newbie

    Newcomer
    6
    0
    Jul 15, 2009
    United States
    I get a FAT Error when I completely took out all of the old files and replaced them with the 1.5 files.

    Any help?
     
  13. whatup777

    whatup777 GBAtemp Regular

    Member
    130
    0
    Apr 25, 2009
    United States
    Are you sure you have _aio and akmenu4.nds?
    IF you do reformat SD card?
     
  14. wolffangalchemist

    wolffangalchemist This is bat country!

    Member
    1,408
    31
    Nov 23, 2008
    United States
    middleofnowhere, AL
    this should be stickyed for the noobs sake.
     
  15. Leonidas
    OP

    Leonidas GBAtemp Fan

    Member
    479
    0
    Aug 27, 2009
    Slovenia
    sLOVEnia
     
  16. Normmatt

    Normmatt Former AKAIO Programmer

    Member
    2,142
    544
    Dec 14, 2004
    New Zealand
    Works perfectly fine for me, so something wrong on your end.
     
  17. Twilight Prince

    Twilight Prince Member

    Newcomer
    18
    0
    May 2, 2009
    I dont know if this has already been asked but I'm new to this and don't quite understand. I hav already updated my flashcart so it works with the DSi update 1.4 do i jus drag and rop the files for AKAIO 1.5 or do I hav to update the flashcart again?
     
  18. JDMxxEVO3

    JDMxxEVO3 Newbie

    Newcomer
    6
    0
    Jul 15, 2009
    United States
    I have a Acekard 2 ver 2.1 and yes I did put both the _aio and the akmenu4.

    I downgraded right now so it shouldn't be a problem for now unless if I wanna play Mario and Luigi.
     
  19. whtbox

    whtbox Newbie

    Newcomer
    1
    0
    Apr 28, 2009
    NVM got it working now [​IMG]

    cheers
     
  20. stivsama

    stivsama GBA-Tenchan

    Member
    900
    0
    Oct 24, 2002
    How about the removed txtview plugin problem?