Ak2i Update Ready?

Discussion in 'Acekard' started by alejolink11, Jun 15, 2011.

  1. alejolink11
    OP

    alejolink11 GBAtemp Regular

    Member
    205
    0
    Jun 16, 2010
    United States
    I updated my DSi to the latest version without thinking, blocking my Ak2i. -____-
    I've been waiting for the update as many cards already have it but found myself at dead ends all over.
    Is it available yet? :/
     
  2. Yatashi Strife

    Yatashi Strife GBAtemp Fan

    Member
    400
    38
    May 31, 2008
    United States
    The Void
    its been availible dude.... but you need another ds thats compatable with your card the way it is now to update it. check acekards website. if you dont have acess to another ds you will have to buy it from somewhere that sells it on the newest firmware.
     
  3. Gameplayer9198

    Gameplayer9198 GBAtemp Regular

    Member
    126
    27
    Apr 4, 2010
    United States
    USA, Kentucky
    So your wanting to know if there is an Acekard update for v1.4.2 for the dsi

    If yes then yes
    but it has problems with HW:44
     
  4. Yatashi Strife

    Yatashi Strife GBAtemp Fan

    Member
    400
    38
    May 31, 2008
    United States
    The Void
    Oh yea forgot to mention that. didnt remember cause mine is HW:81.
     
  5. alejolink11
    OP

    alejolink11 GBAtemp Regular

    Member
    205
    0
    Jun 16, 2010
    United States
    Can you guys tell me the AKAIO version number so I dont get the wrong one?
     
  6. Yatashi Strife

    Yatashi Strife GBAtemp Fan

    Member
    400
    38
    May 31, 2008
    United States
    The Void
    it has nothing to do with akaio. to check you would have to press start and click more, then help and then on the bottom screen it will tell you your HW #. If its 81 do it if its 41 dont do it. make sure you get the right updater too.
     
  7. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,110
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    AKAIO 1.8.7 is the latest.
     
  8. Yatashi Strife

    Yatashi Strife GBAtemp Fan

    Member
    400
    38
    May 31, 2008
    United States
    The Void
    Again you would need another ds to check if the update is compatible and to do the update it all together.

    Gambatte ne!
     
  9. alejolink11
    OP

    alejolink11 GBAtemp Regular

    Member
    205
    0
    Jun 16, 2010
    United States
    Okay I checked on my bros un-updated dsi and its an 81. what now?
     
  10. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,110
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
  11. alejolink11
    OP

    alejolink11 GBAtemp Regular

    Member
    205
    0
    Jun 16, 2010
    United States
    Thanks A bunch!!!!!! it worked. but on question. it says the update is 3ds compatible? is it? is ot safe to try i mean? my brother has it
     
  12. Gameplayer9198

    Gameplayer9198 GBAtemp Regular

    Member
    126
    27
    Apr 4, 2010
    United States
    USA, Kentucky
    yes it will work with the latest 3ds firmware ver. to [​IMG]

    P.S. I was posting from my 3ds with an acekard2i inserted w00t² Chessmaster [​IMG]
     
  13. kikuo

    kikuo Member

    Newcomer
    31
    2
    Jun 8, 2011
    United States
    it looks that you are quite unfamiliar with your acekard,i think your can check its website,it can solve many your puzzles