AK 2i update not working?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Bakuno, Aug 14, 2012.

  1. Bakuno
    OP

    Bakuno Newbie

    Newcomer
    9
    0
    Jul 7, 2008
    Hey guys, long time no see but I need some help!

    I read this and am struggling to make sense of it.

    http://wiki.gbatemp.net/wiki/Updating_the_AK2i_Bootloader#Updating_a_single_cart
    Here is my issue... I get the chornicles of Narnia icon indicating that I have 3DS firmware v3.0.0-6 when the 3DS says in settings it is running 4.0.0-7
    Currently all that is in my AK2i is; http://www.acekard.com/download.php OLD VERSION 4.23, AKAIO 1.8.9 and the Firmware Update of AK2i for console 3DS4.2 and DSi1.4.4

    All I see is the chronicles of narnia icon and when pressed the error message as outlined in the wiki 'An error has occurred. Press and hold the Power Button to turn the system off. Please see the Nintendo DSi Operations Manual for help troubleshooting.' appears.

    I swear I must be doing something really basic wrong and it has been ages since I have touched this stuff so I need help.

    Cheers.
     
  2. bazamuffin

    bazamuffin RESIDENT DILF

    Member
    2,036
    63
    Feb 1, 2009
    Shmashmortion Clinic
    First of all, what type of AK2i do you have? Check here http://gbatemp.net/topic/302773-firmware-update-compilation-thread/ to see if yours can be updated
     
  3. Bakuno
    OP

    Bakuno Newbie

    Newcomer
    9
    0
    Jul 7, 2008
    Not sure how I tell but I presume it is AK2i HW81 given that is the only one listed there in relation to acekard...

    I'll also add it did used to work. I formatted the micro SD however pre update to 4.0.7 and no longer have previous fw if that helps...
     
  4. RodrigoDavy

    RodrigoDavy GBAtemp Maniac

    Member
    1,453
    572
    Feb 9, 2011
    Brazil
    This means your Acekard 2i is blocked in your DSi/3DS current firmware version. You're gonna need a DS lite or a DSi/3DS with a lower firmware version to upgrade your acekard.

    EDIT: The error sign is supposed to say 3DS do you own a 3ds or a DSi or both?
     
  5. bazamuffin

    bazamuffin RESIDENT DILF

    Member
    2,036
    63
    Feb 1, 2009
    Shmashmortion Clinic
    But he's saying he has a 3DS looking at the FW number he's settings say he has. If he has a DS Phat/Lite then he could update that way
     
  6. Bakuno
    OP

    Bakuno Newbie

    Newcomer
    9
    0
    Jul 7, 2008
    I do indeed have a 3DS I will attempt to load it on my sisters phat and update through there then see if it works with my v4.0.7E 3DS
     
  7. bazamuffin

    bazamuffin RESIDENT DILF

    Member
    2,036
    63
    Feb 1, 2009
    Shmashmortion Clinic
    Bear in mind that there is a 4.3 firmware for 3DS, do NOT update the console as Acekard haven't released their update yet. The current update on their website will be rendered useless if you update the 3DS
     
    1 person likes this.
  8. Bakuno
    OP

    Bakuno Newbie

    Newcomer
    9
    0
    Jul 7, 2008
    I know don't worry I shall never update.

    Can you stop the prompts to update?
     
  9. plasmareshiram

    plasmareshiram Member

    Newcomer
    30
    0
    Jun 29, 2012
    United States
    um i have no idea bout that