1. AsierMR

    OP AsierMR Member
    Newcomer

    Joined:
    Aug 8, 2020
    Messages:
    19
    Country:
    Spain
    I have a problem compiling homebrew for the wii, but after i 'make' the script and data there's absolutely nothing on the build folder. I'm using devkitpro with libogc and grrlib, and programmers notepad. I don't get any error just there's nothing on the build folder. I would appreciate any help.
     
  2. newo

    newo GBAtemp Fan
    Member

    Joined:
    Apr 7, 2011
    Messages:
    437
    Country:
    Jamaica
    A dol and elf file should be in the project folder. Not the build folder.
     
  3. AsierMR

    OP AsierMR Member
    Newcomer

    Joined:
    Aug 8, 2020
    Messages:
    19
    Country:
    Spain
    but there's nothing there... thanks anyways
     
  4. newo

    newo GBAtemp Fan
    Member

    Joined:
    Apr 7, 2011
    Messages:
    437
    Country:
    Jamaica
    If the make is successful there should be a file. If you get an error nothing will be there. Try to compile an small example project.
     
  5. AsierMR

    OP AsierMR Member
    Newcomer

    Joined:
    Aug 8, 2020
    Messages:
    19
    Country:
    Spain
    The problem is that there no error when compiling but the small example compiles tho...
     
  6. newo

    newo GBAtemp Fan
    Member

    Joined:
    Apr 7, 2011
    Messages:
    437
    Country:
    Jamaica
    Compare the make file from both projects to see if you can find a difference
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - compiling, nothing, theres