1. Windycool

    OP Windycool Newbie
    Newcomer

    Joined:
    Nov 20, 2016
    Messages:
    2
    Country:
    United States
    While I finished installing a .cia file using fbi, my system rebooted and all the installed .cia icons went away.

    I've sucessfully installed .cia files prior without any problems.

    .cia files will not install anymore and give me the following error:

    Failed to install CIA file.
    Result code: 0xD9004586
    Level: Permanent (27)
    Summary: Wrong Argument (8)
    Module: FS (17)
    Desc: <unknown> (390)

    or a similar error to this if i try reinstalling a cia that disappeared (after deleting its old files)

    I'm also unable to restore the nandmin.bin (power + start) as it gives me an error as well and I have all files backed up as stated in the guide for cfw (https://plailect.github.io/Guide/)

    Is there a way I can fix this?
     
  2. demonata08

    demonata08 Member
    Newcomer

    Joined:
    Nov 10, 2016
    Messages:
    35
    Country:
    United States
    What did you try to install?
     
    fodder likes this.
  3. Windycool

    OP Windycool Newbie
    Newcomer

    Joined:
    Nov 20, 2016
    Messages:
    2
    Country:
    United States
    It happens with all .Cia, the first thing I would try to install would be FBI ( I had to reinject it and boot it from the health and safety screen)
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - installation, installation, rebooted