Advice on possible RedNand brick? Lol

Discussion in '3DS - Flashcards & Custom Firmwares' started by hoist20032002, May 6, 2016.

  1. hoist20032002
    OP

    hoist20032002 GBAtemp Regular

    Member
    221
    8
    Nov 14, 2007
    United States
    Well, I was at the end of part 4 in the Plailect Guide, so I had got the black screen & didn't think of reading for a fix on here. Being a dumbass, I went into safe mode to upgrade and the damn battery fell out. It not won't update all the way now or let me go into RedNand at all even though I can go into sysNand. Any idea's?
     
  2. Temptress Cerise

    Temptress Cerise Miss Magic~ <3

    Member
    2,181
    1,415
    May 1, 2016
    United States
    What section and step are you on? o3DS or n3DS? Any NAND backups?
     
  3. GothicIII

    GothicIII GBAtemp Fan

    Member
    488
    134
    Jan 4, 2015
    Gambia, The
    You Need to provide more information. I assume you have a O3DS and tried to update sysnand from 2.1 to 10.7 through recovery mode.

    You messed up. You have a partial upgrade. There is no way to see what kernel you have installed. The fw version in System-Settings can be wrong due to the partial upgrade. If you are lucky, you have a 10.7 kernel now and 2.1 apps.
    That means you would need cubic ninja/OOT and need to downgrade again to 9.2 because a9lh is still not installed!

    If you are unlucky and your kernel is still 2.1 then parts of apps are 10.7 and will not work. If the web browser exploit doesn't work for you (where you dumped otp) you'll be screwed.
    That would mean there is no public way to recover except a hard mod and flash the sysnand with a backup of yours.