acekard2i problem on my dslite

Discussion in 'Acekard' started by DanielM., Feb 15, 2013.

Feb 15, 2013
  1. DanielM.
    OP

    Newcomer DanielM. Newbie

    Joined:
    Feb 15, 2013
    Messages:
    2
    Country:
    United States
    So I've downloaded AKAiO 1.9.0, extracted it to my micro sd, put the menu.nds in the root, and then left everything else the same and I still have problems. I also reformatted my micro sd before doing anything as well.

    I get the message "The skin Adv.Evor can't be found
    Adv.Evor couldnt be found either
    Please delete globalsettings.ini
    and restore Adv.Evor theme." I found no globalsettings.ini in the ui folder at all and I really don't know what to do at this point and why this is happening.

    Do any of you have an idea?
     
  2. Kiaku

    Member Kiaku GBAtemp Regular

    Joined:
    Mar 22, 2010
    Messages:
    273
    Country:
    United States
    globalsettings.ini should be in the _aio folder. The ui folder is the folder for all your saved themes. Inside your ui folder should be another folder called "Adv.Evor". The firmware needs to boot up a menu layout before it can even function, and that one is the default one. Just download some random theme and put it in the ui and rename it to "Adv.Evor".
     
  3. DanielM.
    OP

    Newcomer DanielM. Newbie

    Joined:
    Feb 15, 2013
    Messages:
    2
    Country:
    United States
    ok, I got it to work now. I just used a different version and it works fine.
     

Share This Page