Acekard Freezing

Discussion in 'Acekard' started by jezbael, Jun 10, 2010.

Jun 10, 2010

Acekard Freezing by jezbael at 12:19 AM (657 Views / 0 Likes) 2 replies

  1. jezbael
    OP

    Newcomer jezbael Newbie

    Joined:
    Jun 10, 2010
    Messages:
    2
    Country:
    Canada
    I've searched. I promise! But I'm still kind of a n00b, so please be gentle.

    I've had my Acekard2 v2.1 (not i) for about a year, and it's worked great in my DS Lite. I've removed it and reloaded it maybe 2 or 3 times only over the past year, so it doesn't get a lot of bouncing around activity. Yesterday I removed, reloaded, and updated the AKAIO to 1.7. It started up fine and listed all my games. But when I tried to play some of my games, every single game got stuck on "Loading Do not turn off", even games that worked fine before. So, I searched!

    I reformatted the MicroSD card (I have a Mac, used the Disk Utility and MS DOS Fat).
    Reloaded the the MicrosSD with games and AKAIO
    Plugged it back in my DS Lite...

    Now it's even worse, and when I turn it on, it stays stuck on "Loading", and doesn't even load the menu. This apparently means that it's not reading the MicroSD, but my computer can read it fine and I can copy/erase things off it from my computer.

    I've tried the "paper trick" on both the cart and the MicroSD
    I've gone back and used older versions of AKAIO
    I've cleaned the contacts
    I've pulled out my hair and done spiritual dances around it

    I've read about upgrading the firmware, but I can only find info about that for Acekard 2i (which I don't have).

    Have I missed anything?
     
  2. exangel

    Member exangel executioner angel

    Joined:
    Apr 20, 2010
    Messages:
    1,574
    Location:
    Tucson, AZ
    Country:
    United States
    The reason you encountered the first problem is a known issue actually, since 1.7 was a fairly recent release it wouldve been easier to find threads on the subject if you just browsed the last couple days of forum for topics that might be related to the problem you had (rather than from search). Most likely it was the cheat setting issue screwing you up - for some reason setting the global cheat options in the menu to disabled made nothing load.

    As for erase format option, I had a read issue on my MicroSDHC card that was only resolved by a full format according to use of SD Association Formatter.
    What size MicroSD card have you? In the disk utility is there an option to do a full format? This thread *might* be helpful.
    I'm not sure it is a good idea to rely on the Mac Disk Utility to format your MicroSD, if you have access to a Windows PC and have permission to install SD Association Formatter. If you can use it, if you choose the full format option, you might not ever have to use it again (unless you accidentally damage the card {disturb while writing to flash}).

    edit: fixed a URL
     
  3. jezbael
    OP

    Newcomer jezbael Newbie

    Joined:
    Jun 10, 2010
    Messages:
    2
    Country:
    Canada
    Brilliant!

    The Apple Support thread was exactly what I needed. I reformatted the MicroSD (2G) using the partition method, reloaded everything and now it works. Sometime between yesterday and today, there must have been some change that automatically enabled cheats, because when I went to enable them and it was already defaulted to on.

    Many thanks for your superb direction and kindness.
     

Share This Page