Acekard 2i?

Discussion in '3DS - Flashcards & Custom Firmwares' started by CaptainZef, Jan 25, 2012.

  1. CaptainZef
    OP

    CaptainZef GBAtemp Regular

    Member
    2
    Sep 14, 2009
    Canada
    So, I updated my AK2i's firmware a long time ago, but since I updated my 3DS by accident, it gives me the 'an error has occurred' message.
    is there another update?
     
  2. pwsincd

    pwsincd Garage Flower

    Member
    10
    GBAtemp Patron
    pwsincd is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Dec 4, 2011
    Manchester UK
    Google is your friend > http://lmgtfy.com/?q=acekard



    there is an update for the latest ninty upgrade of 3.0.0.6 on their site , you will need to upgrade your acekard on a dslite though if you have alrteady upgraded your 3ds.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice