1. Cimo

    OP Cimo Newbie
    Newcomer

    Joined:
    Feb 7, 2011
    Messages:
    4
    Country:
    Italy
    Hi, i sold my R4i Gold and i decided to buy a Acekard 2i for my DSi (just waiting the shipment). My firmware is 1.4E but i don't understand .. i need to upgrade it to 1.4.1 or my Acekard 2i will be work with 1.4E ? And if i need to upgrade.. what i need to do that ?

    Thanks for a answered, Cimo.
     
  2. Hazard7

    Hazard7 GBAtemp Regular
    Member

    Joined:
    Mar 14, 2009
    Messages:
    137
    Country:
    You don't need to upgrade. My DSi XL got 1.4E and my Acekard 2i still work on it.
     
  3. Qtis

    Qtis Grey Knight Inquisitor
    Member

    Joined:
    Feb 28, 2010
    Messages:
    3,817
    Country:
    Antarctica
  4. eggsample

    eggsample punahussy
    Member

    Joined:
    Mar 29, 2010
    Messages:
    529
    Country:
    Poland
    card FW should be below or equal to DS FW.
    AK 1.4.1 works with DSi 1.4.1 wont work on 3DS
    AK 1.1.0J works on every console today.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Acekard,