Acekard 2i Update question

Discussion in '3DS - Flashcards & Custom Firmwares' started by jastolze, Nov 24, 2012.

  1. jastolze
    OP

    jastolze GBAtemp Fan

    Member
    353
    40
    May 2, 2012
    United States
    Hi, I just bought a new Acekard 2i the other day, and am now awaiting for it to arrive. My question for you guys is: Do I need an Acekard Update that matches my firmware? I'm now running 4.1.0-8U (3DS) Or can i use the most recent Acekard update? I really don't want to brick my flashcard. Thanks!
     


  2. porkiewpyne

    porkiewpyne Report-er

    Global Moderator
    2,032
    1,149
    Jun 8, 2008
    Australia
    Nope, you won't need a matching one. Just get the latest. And I know you know this already, but just in case. Never ever update past 4.3.0-10 if you want to continue using your Acekard* :)

    *Still true at this point in time....
     
    Thorhian likes this.
  3. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,104
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Yeah, if you had asked us we would have told you not to buy an Acekard for the 3DS, since it's been really slow in updating for the past few months, and hasn't yet updated for the latest 3DS update.
     
  4. jastolze
    OP

    jastolze GBAtemp Fan

    Member
    353
    40
    May 2, 2012
    United States
    Thanks for the replies guys, I was curious if there's a compatibility list for the Acekard 2i running DS games on a 3DS? I saw that it partially supports them running on a 3ds, after looking at that graph of which flashcard is better. So, I'm assuming that running the Acekard from the 3DS has a different compatibility than running on an original DS/DS lite/DSi. Again, thanks for the help and speedy replies! :)
     
  5. porkiewpyne

    porkiewpyne Report-er

    Global Moderator
    2,032
    1,149
    Jun 8, 2008
    Australia
    AFAIK most DS games should work fine on the 3DS. Worst case scenario, any (major) game that doesn't work natively would probably have a patch by now. :)
     
  6. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,104
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    DS games aren't the issue, it's that 3DS updates block it and the AK2i hasn't been updated for 3DS compatibility in a while.
     
  7. jastolze
    OP

    jastolze GBAtemp Fan

    Member
    353
    40
    May 2, 2012
    United States
    Well, as long as I have a version that's exploitable (which is 4.1.0-8U) I should be fine, right? The 3DS won't try anything fishy, will it?
     
  8. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,931
    Sep 8, 2009
    One's inner self
    its not an exploit

    if the 3DS updates past 4.3.0-10 to the current 4.4.0-10 then your acekard2i wont work on that console anymore until there is an update for the flashcard
    3DS games such a Paper Mario and newer will automatically update your system to 4.4.0-10 if you want to play them
     
  9. porkiewpyne

    porkiewpyne Report-er

    Global Moderator
    2,032
    1,149
    Jun 8, 2008
    Australia
    Well there has been reports that you are forced to update if you want to play certain 3DS games. And if you want to access the eShop. But if you are like me who never uses the eShop and hasn't gotten any 3DS games yet, then you should be fine :)
     
  10. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,104
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    The 3DS will try to get you to update at every turn. New 3DS games sometimes require you to update in order to play them (DS games don't, there are no DS game/firmware updates), and if you give your 3DS an internet connection it'll try to download the update any time it can (dunno' if this can be toggled in the settings). And yes, you need to be updated to use the 3DS online shop.

    You can always refuse to update, but if you have your 3DS online and it downloads the update, it'll ask you to run it day after day until you accept from what I hear.
     
  11. Thorhian

    Thorhian My CPU's prefer Water

    Member
    355
    83
    May 23, 2012
    United States
    Shazezar
    Lol, it sounds like its trying to put you in submission by bothering you everyday to update the system XD Rydian, I was wondering, does the AK2i even have the specs in order to be able to work on the latest update? I heard the card itself may not be able to due to its cheaper build.
     
    Ismaw34 likes this.
  12. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,104
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    We think not. The HWID 44 model Ak2i already ran out of space and stopped updating a while ago, and it looks like the HWID81 model (the current/latest one) is hitting the same issue as well. Even the R4i Gold hit the issue, older models can't fit the same updates newer ones can.

    It looks like the safest carts are the ones with the most complex bootloaders, like the DSTwo.
     
  13. Thorhian

    Thorhian My CPU's prefer Water

    Member
    355
    83
    May 23, 2012
    United States
    Shazezar
    Alright, thanks.
    What do you mean by more complex? More sophisticated? Just asking, learning is fun.
     
  14. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,104
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Sophisticated, which means they're bigger, and the space used to store the bootloader is a lot larger.
     
    Thorhian likes this.
  15. jastolze
    OP

    jastolze GBAtemp Fan

    Member
    353
    40
    May 2, 2012
    United States
    K, thanks guys. Now that I got my Acekard 2i, I'm having a problem with updating it. I put the update nds file for the 3ds in the root of my SD Card. I didn't see a folder inside the update zip file, so I created one called _aio, and pressed start. Am I doing something wrong? Thanks!

    Edit: Ignore the previous things I just said, I have a problem when it keeps saying: Update canceled, Please reboot. I heard I need acekard firmware and not AKAIO. A link to it would be nice, as I've been using google for about 30 minutes! Any help would be appreciated!
     
  16. Thorhian

    Thorhian My CPU's prefer Water

    Member
    355
    83
    May 23, 2012
    United States
    Shazezar
    Thanks for the info man.

    http://www.acekard.com/download.php
    Im pretty sure the link is above the AKAIO download link is it. Ran it in my emulator, seems to be it. Its been a while since ive been on that website, lol.
     
  17. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,104
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    It's on acekard.com

    Also make sure you're not holding any extra buttons while the thing is loading, and make sure your L/R buttons aren't stuck.
     
  18. jastolze
    OP

    jastolze GBAtemp Fan

    Member
    353
    40
    May 2, 2012
    United States
    Alright, the update is working, (and has been for a while now) but I'm playing PKMN Black 2, and I can't get the Ar codes menu to show. Do I need to update again? I'm running AKAIO 1.90 or something like that. I have updated the cheat file for PKMN Black 2, but nothing still...
    Thanks for all your help Rydian and whoever else helped me. :)
     
  19. Latiken

    Latiken GBATemp's Epic Fusion

    Member
    441
    41
    Jul 7, 2011
    United States
    Tennessee
    Some games don't have a cheat folder in the database. If you want codes, you need to download a cheat organizer to edit them.
    Also, does the cheat menu show or is it not there?
     
  20. jastolze
    OP

    jastolze GBAtemp Fan

    Member
    353
    40
    May 2, 2012
    United States
    It does not have a cheat menu, I updated the cheats, but it still doesn't show. It does this to other games like madden '08. I can't even switch the cheat file since the option for cheats is missing. So, what should I do?