Acekard 2i problem!

Discussion in 'Acekard' started by JT23, Sep 21, 2010.

Sep 21, 2010

Acekard 2i problem! by JT23 at 11:16 PM (1,696 Views / 0 Likes) 7 replies

  1. JT23
    OP

    Newcomer JT23 Newbie

    Joined:
    Aug 21, 2009
    Messages:
    3
    Country:
    Portugal
    Hi there!
    I'm from Portugal so first of all sorry for my poor english.
    Today I received the acekard 2i! It came with a 8gb sandisk micro sd. My Nintendo Dsi XL is updated to 1.4E and the seller told me that the card was already updated to run in my console. So as I read, first I formatted the card and then I put there the latest version of Akaio (1.7) and some games and applications. I thought everything was alright. Then I tried and turned on the dsi and appeared an icon with "Danny Phantom..Urban Jungle Thq.". I searched on the net and found that this is the icon that should appear when the card is ready to work on the 1.4 version right? So I tried it, it went black and a message appeared : "An error has occurred. Press and hold the power button to turn the system off. Please refer to the Nintendo Dsi Operations Manual for details"!
    I've tried to enter the card and allways appears that message! I formatted the card several times and tried the official acedar firmware, I tried with another micro Sd card (1gb) and allways appears this... If I put the card in the ds without the sd is the same as if the sd is in there... I don't understand and I'm stressing with this... I am doing Something wrong? Hope somebody can help me! Thanks!
     
  2. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Is it 1.4, or 1.4.1?
     
  3. JT23
    OP

    Newcomer JT23 Newbie

    Joined:
    Aug 21, 2009
    Messages:
    3
    Country:
    Portugal
    Sorry for the mistake. 1.4.1 E
     
  4. Orangejb5

    Newcomer Orangejb5 Member

    Joined:
    Feb 1, 2010
    Messages:
    45
    Country:
    Canada
  5. twiztidsinz

    Member twiztidsinz Taiju Yamada Fan

    Joined:
    Dec 23, 2008
    Messages:
    4,981
    Country:
    United States
    But he'll need a DS Phat/Lite to update on.

    You can't load the AK2i to do the update on a DSi since it's already 1.4.1, and the DSi can't swap cards without returning to the menu.
     
  6. JT23
    OP

    Newcomer JT23 Newbie

    Joined:
    Aug 21, 2009
    Messages:
    3
    Country:
    Portugal
    I'm trying on my Ds Lite but it appeared a red screen and the message "It may not be a genuine acekard. Please contact your vender"... What about now??:$
     
  7. dan_was_here9901

    Banned dan_was_here9901 Banned

    Joined:
    Aug 20, 2010
    Messages:
    61
    Country:
    Australia
    mmmmmmmmmm........... clone?
     
  8. ShadyGame

    Newcomer ShadyGame Advanced Member

    Joined:
    Sep 12, 2009
    Messages:
    66
    Country:
    Portugal

Share This Page