Acekard 2i on a 3DS

Discussion in 'Acekard' started by CompassNorth, Oct 18, 2011.

  1. CompassNorth
    OP

    CompassNorth Happy thoughts happy thoughts happy thoughts.

    Member
    499
    170
    Oct 18, 2011
    United States
    Allston, MA
    Okay I'm expecting an Acekard 2i from Kickgaming (I hope it's a real one.) anyday now and I need help with these some questions.
    Also sorry if I will or already have broken some rules I've tried searching everywhere on the forums for answers.

    Alright first off how do you update your Acekard 2i so it can work on a 3DS?
    I've searched or tried searching everywhere for the answers and I just can't find a tutorial on how to do this.
    Is it already updated from the box, if not what should I do?

    :S sorry for wasting your time
     
  2. Another World

    Another World Emulate the Planet!

    Former Staff
    10,487
    1,598
    Jan 3, 2008
    Colombia
    From Where???
    most new 2is will be updated from the factory, not all will be. check the anti-counterfeit code to make sure its legit and then use the following tutorial...

    http://wiki.gbatemp.net/wiki/Updating_the_AK2i_Bootloader

    -another world
     
    1 person likes this.
  3. CompassNorth
    OP

    CompassNorth Happy thoughts happy thoughts happy thoughts.

    Member
    499
    170
    Oct 18, 2011
    United States
    Allston, MA
    Thank you so much, you're a life saver!
    Also does the recent Acekard 2i bootloader thing work with the latest 3DS firmware?
    Edit: I have a 3DS that's currently running on 1.0.0u or something like that and I'd like to update.
     
  4. s4mid4re

    s4mid4re  

    Member
    1,669
    430
    Apr 2, 2011
    United States
    From that firmware, your ak2i should be working and you should be able to update to the latest boot-strap in order to support up to the latest dsi/3ds firmware. If it doesn't load, update on another system that your ak2i works on.
     
  5. Neo Draven

    Neo Draven End Boss of the Entire Internet

    Member
    822
    491
    May 3, 2010
    United States
    You have the same setup as I do. Just make sure if you're using an AKAIO for the first time that you push the microSD card in until it clicks.

    I was almost freaking out that mine didn't work, until I realized it's spring-loaded. It should show as Dorasu when it's properly in there and you have the correct firmware on it.
     
  6. Alexsuliter

    Alexsuliter Member

    Newcomer
    21
    0
    Jun 15, 2011
    Switzerland
    HongKong
    The new version Acekard 2i have been updates, it works with 3DS directly, you no need to upgrade anymore. You should note any upgrade maybe demage the flashcard. Just get the new version Acekard 2i.
     
  7. eggsample

    eggsample punahussy

    Member
    529
    56
    Mar 29, 2010
    Poland
    [​IMG] means AK2i up to date and works with 3DS 2.1.0-4 U/E and DSi 1.4.3 U/E console. (DSL and below also)