Hacking Acekard 2i, no icon, black screen

Brainfade

New Member
Newbie
Joined
Apr 27, 2009
Messages
1
Trophies
0
XP
11
Country
New Zealand
Hi

I got my brand new Acecard 2i for My brand new DSi today.

I followed all the instructions here ....
http://wiki.gbatemp.net/wiki/index.php/AKAIO#Links ,

watched this video here ...
http://www.youtube.com/watch?v=pUGkond6euQ...player_embedded

Anyway, Ive put the new loaders in, searched high & low on the wwweb for answers but I have had no luck with this problem

Basically, when I put the Acekard into My DSi & then start it up, there is no icon for the Acekard, just a blank space BUT there is no message saying there is no card in the slot, so the DSi seems to know its in there, so, when I ckick on the (blank) icon, the screens go black & then NOTHING!

It just seems to hang there, I've waited & waited, tried both Akaio 1.4.1 Proper with the new loaders, then, when that didn't work I reformatted with the Panasonic reformatter, then tried the Official 4.16, then basically gone back & forward for HOURS, nothing works!

I found this ONE comment on the WWWeb fom this site....
http://blog.ishopvideogame.com/2009/01/ace...-dsi-flashcard/

"The initial AK2i contains a slot-1 card and a USB card reader, accompanying some funny bugs at the same time(black screen, frozen, etc). Now AK2i team has done some patches and fix the error. In the latest batch of AK2i, there is no USB card reader, leaving the card only."

So, basically its like the black screen of death although all My Games work fine in My DSi, just not the Acekard.

My DSi has Firmware 1.3A

Has anyone got any ideas or solutions OR is it just a bad card & should I get it swapped for a new one?

btw, it came with a Kingston 8gig, it shows up fine on My PC, I copy the files to the Root etc, just like the instructions say but no luck on the DSi

Man, if anyone has any ideas that would be GREAT but I think I may have a dud, any ideas?

Thanks

Cheers Brainfade
 

Site & Scene News

General chit-chat
Help Users
    T @ tungns: is when i'm playing RE7