Acekard 2i Error

Discussion in 'Acekard' started by SycoYAFF, Oct 15, 2010.

Oct 15, 2010

Acekard 2i Error by SycoYAFF at 2:57 PM (552 Views / 0 Likes) 2 replies

  1. SycoYAFF
    OP

    Newcomer SycoYAFF Newbie

    Joined:
    Oct 15, 2010
    Messages:
    2
    Country:
    United States
    So for some reason, when I insert my Acekard 2i into my DSi, it now displays an Error Message stating:

    "An error has occurred. Press and hold the Power Button to turn the system off. Please see the Nintendo DSi Operations Manual for help troubleshooting."

    Now, my Acekard was working last night with no problems. I never took it out of my DSi until this morning, where I received a System Update and it received this message. So I came here, and saw that Akaio 1.8 has been released. I figured this would be the solution to my problems. So I formatted my MicroSD Card and put on Akaio 1.8, but to no avail, I still received the error message.

    I still have the Danny Phantom icon when I put the Acekard into my DSi, but I heard the icon changed to Stormbreakers now. I have no idea how to change the icon, and whether or not it means I can continue to use my Acekard.

    Any help is appreciated. I'll give more information if needed.
     
  2. Ravager90

    Newcomer Ravager90 Advanced Member

    Joined:
    Jun 13, 2009
    Messages:
    80
    Country:
    Egypt
  3. SycoYAFF
    OP

    Newcomer SycoYAFF Newbie

    Joined:
    Oct 15, 2010
    Messages:
    2
    Country:
    United States
    Ah, I see. I figure it would have to be something like this. Thanks. If it isn't too much trouble, would it be possible to direct me to a guide or something which will show me how to update using a non 1.4.1 DS? I already have a DS Lite which I assume would work. I'm just unsure on how to go about updating.

    Actually, I do have another DSi that hasn't been updated. Would that work as well?

    Edit: Hmm, I seem to have figured it out. Thanks Ravager for the help, much appreciated, : D
     

Share This Page