Acekard 2i and save files

Discussion in 'Acekard' started by mariototherescue, Dec 8, 2009.

Dec 8, 2009
  1. mariototherescue
    OP

    Newcomer mariototherescue Member

    Joined:
    Sep 15, 2009
    Messages:
    10
    Country:
    United States
    OK I went to system options and enables "nds.sav" file type for game saves. I get that gray ds icon on my game list with the games .sav file. How do I start a game from this .sav file. A button doesn't do it. The answer wil probably having me kickin myself in the butt! HAHA!
     
  2. Hakoda

    Member Hakoda GBAtemp Addict

    Joined:
    Feb 2, 2008
    Messages:
    2,133
    Location:
    San Jose, CA
    Country:
    United States
    ummmmm Hit A on the ROM not the SAV? I've never seen a question so obvious as this. If you don't have the ROM and only the SAV, you practically have nothing.

    ~ Jon
     
  3. XWolf

    Member XWolf GBAtemp Advanced Fan

    Joined:
    Oct 9, 2009
    Messages:
    745
    Country:
    United Kingdom
    In System Options (In the Start menu) check that NDS is set as the file display.
     
  4. mariototherescue
    OP

    Newcomer mariototherescue Member

    Joined:
    Sep 15, 2009
    Messages:
    10
    Country:
    United States
    sorry to be so obvious jonjon, its just not working for me. I press "A" on the rom and I go to the beginning of the game. But thanks
     
  5. Hakoda

    Member Hakoda GBAtemp Addict

    Joined:
    Feb 2, 2008
    Messages:
    2,133
    Location:
    San Jose, CA
    Country:
    United States
    Didn't mean to be rude. lololol I had a hard time figuring this out myself.

    Assuming you're using AKAIO 1.5,

    Anyway, are you saying that when you Hit A on a ROM, the game starts over instead of loading your sav? (Assuming your SAVs were converted if you used a different flashcart before with Shuny's Save Converter) If so, determine what your SAV extension is. NDS.SAV or .SAV. (find this out by popping your MicroSD and looking at the extension is on your SAVs). On your Acekard go to Start --> System Options --> Set File List Type: NDS. Then in the same System Options menu, hit R twice. Set Save Ext. --> .SAV if your SAVs are .SAV or .NDS.SAV if your SAVs are .NDS.SAV. Hit A to save. A again to confirm.

    Hope that helps you. If that doesn't, come back and I'll be happy to help. Sorry about before.

    Also if that doesn't work, try setting it to .SAV and rename ONE of your saves from .SAV to .sav (yes decapitalize it). If that does work, then we've found your problem. That has happened before but not many times.

    ~ Jon
     
  6. XWolf

    Member XWolf GBAtemp Advanced Fan

    Joined:
    Oct 9, 2009
    Messages:
    745
    Country:
    United Kingdom
    Is there a "Load Game" option within the game?

    What game / all games?
     
  7. mariototherescue
    OP

    Newcomer mariototherescue Member

    Joined:
    Sep 15, 2009
    Messages:
    10
    Country:
    United States
    thanks for all the tips guys!Here goes the saga so far: I realized that saves on the SD card are being saved as a .savv file (WHY IS THERE A DOUBLE V) this has to be the problem!!! Two Acekards bought from the same place/with the same problem I wonder???? Do I need a converter. I'm on a Mac if that helps
     
  8. mariototherescue
    OP

    Newcomer mariototherescue Member

    Joined:
    Sep 15, 2009
    Messages:
    10
    Country:
    United States
    I also have to try more games. Mario and Luigi-I.B.S.the files are blank, Spongebob-Truth or Square has a load game option and those don't work
     
  9. XWolf

    Member XWolf GBAtemp Advanced Fan

    Joined:
    Oct 9, 2009
    Messages:
    745
    Country:
    United Kingdom
    1. Don't do a new post straight after posting, use EDIT to update your last one.
    2. What happens if you just delete a v from the filename?
     
  10. Hakoda

    Member Hakoda GBAtemp Addict

    Joined:
    Feb 2, 2008
    Messages:
    2,133
    Location:
    San Jose, CA
    Country:
    United States
    Exactly try those things.

    3. Delete a SAV from a game on your Mac. Eject the SD and load your Acekard. Launch the game of which you deleted the SAV to. Once the game boots, you may turn off your DS and plug in your SD. Check for the double v.

    I've never heard of a double v problem, but I'm sure we'll figure it out. Doubt it has anything to do with you using a Mac.

    ~ Jon
     
  11. mariototherescue
    OP

    Newcomer mariototherescue Member

    Joined:
    Sep 15, 2009
    Messages:
    10
    Country:
    United States
    So havent commented on this for a while.......After lots of time the answer became apparent. i use an Apple iMac, maybe a year ago they updated their "Disk Utility" program. After the update FAT32 became MS-DOS in the format option. Apple and everyone else say it's the same thing it's not. I formatted my micro SD in a PC and it works now. There's the solution should any MAC users be looking
     

Share This Page