AceKard 2i 1.4.4 update

Discussion in 'Acekard' started by georgetheporge, May 2, 2012.

May 2, 2012

AceKard 2i 1.4.4 update by georgetheporge at 4:11 AM (4,003 Views / 0 Likes) 7 replies

  1. georgetheporge
    OP

    Newcomer georgetheporge Newbie

    Joined:
    May 2, 2012
    Messages:
    2
    Country:
    United States
    hello, i recently decided to update my DSi XL to 1.4.4, and i currently have an AceKard 2i (the icon it shows when inserted is The Chronicles of Narnia Prince Caspian, i'm not sure of the firmware number) - when i plug my AceKard in, i get the error message "An error has occurred. Press and hold... "

    i have the update file in the root directory of the microSD card, but it still gives me this error. is there any way to update my card?
     
  2. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    please read the following guide....

    http://wiki.gbatemp.net/wiki/Updating_the_AK2i_Bootloader

    -another world
     
  3. georgetheporge
    OP

    Newcomer georgetheporge Newbie

    Joined:
    May 2, 2012
    Messages:
    2
    Country:
    United States

    so the only possible way to update the AceKard is to have another DS? bummer
     
  4. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Yes. You need to be able to run the flash cart in order to update it.
     
  5. Janthran

    Member Janthran Solarian

    Joined:
    Sep 17, 2011
    Messages:
    3,777
    Location:
    The Pacific Northwet
    Country:
    United States
    If you bring a screwdriver to a GameStop with a DS preview-- Maybe I shouldn't advocate that.
     
  6. WhatUpDawg

    Newcomer WhatUpDawg Newbie

    Joined:
    May 13, 2012
    Messages:
    2
    Country:
    United States
    Hi. I hope someone can help me! I'm trying to follow the instructions to update Acekard for a DSI XL that is now running 1.4.4. I am trying the update on a DSI XL that is running a lower version firmware. I saved the update file to the root directory on the micro SD card. I navigate on the XL with the lower version firmware and select the update file. I get the message with blue (I think) font that says to remove the card, then replace it, and press B. I do those things in that order, but nothing happens. The B button works fine, I've validated with other games. Am I doing something wrong? Please help!
     
  7. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    You should run the other update file that came in the download.
     
    1 person likes this.
  8. WhatUpDawg

    Newcomer WhatUpDawg Newbie

    Joined:
    May 13, 2012
    Messages:
    2
    Country:
    United States
    How dumb am I? Problem solved. Thanks!
     

Share This Page