Acekard 2 not reading games

Discussion in 'Acekard' started by Elksama, May 30, 2012.

May 30, 2012

Acekard 2 not reading games by Elksama at 5:21 AM (800 Views / 0 Likes) 3 replies

  1. Elksama
    OP

    Newcomer Elksama Member

    Joined:
    Mar 13, 2011
    Messages:
    10
    Country:
    United States
    It's been awhile since I've used my DS, so bear with me. I've installed the latest AKAIO firmware onto my Acekard 2 and tried playing the hacked Pokemon games like Sacred Gold, Volt White, etc.
    but it can't read those games. I can't figure it out so I came to this forum to find answers to play these games because they look really good. I hope someone helps :)
     
  2. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    what ds are you using?
    are you using the ak2, 2.1, or 2i?
    if it is the 2.1, what icon does it display?
    have you tried formatting your msd card with the panasonic formatter?

    just so you know, akaio does not support hacked/patched roms. while most will work there will never be official support to get them working. so if the issue isn't with the card or the media you may not be able to get it running in akaio.

    -another world
     
  3. Dathus

    Newcomer Dathus Newbie

    Joined:
    Dec 16, 2009
    Messages:
    2
    Country:
    Canada
    So you're saying if your goal is for hacked/patched ROMs(Such as Sacred Gold/Storm Silver, Blaze Black/Volt White), then Acekard isn't the one you're gonna want to buy?
     
  4. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    It's the same with almost all carts. Modifications may trip up the AP (or change something in the ROM so it's no longer detected by the automatic AP removal), and flash cart software writers have better things to do than keep track of every ROM hack out there.

    Most still work, though.
     

Share This Page