Acekard 2.1 Problems

Discussion in 'Acekard' started by blackflame, Jun 21, 2009.

Jun 21, 2009

Acekard 2.1 Problems by blackflame at 5:05 PM (1,076 Views / 0 Likes) 3 replies

  1. blackflame
    OP

    Newcomer blackflame Newbie

    Joined:
    Jun 21, 2009
    Messages:
    8
    Country:
    Australia
    I've had my acekard for a while now. And i accidently deleted all my folders, like the games andthings off. so i copied it back onto the acekard.
    But then when i turned on my ds and went into the acekard. the background/skin was a plain blue screen at the top and plain black at the bottom. so i pressed start to go to the menu to change the skin. but when i pressed start/menu the acekard just freezes. i tried cleaning the acekardbut it didn't do anything. i can still play games though.

    can someone please help me?
     
  2. redsmas

    Member redsmas GBAtemp Fan

    Joined:
    Sep 14, 2008
    Messages:
    337
    Location:
    Luton
    Country:
    United Kingdom
    you have double posted
     
  3. Tokiopop

    Member Tokiopop Caffeine fiend

    Joined:
    Apr 14, 2009
    Messages:
    1,833
    Location:
    UK
    Country:
    United Kingdom
    Aren't you a clever mother ******.
     
  4. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    since i'm to lazy to find a 1st post where he *might* have double posted from...

    delete your globalsettings.ini as it is storing the path to your skin before you put everything back on. i'm assuming you didn't put back on the old skin or the folder for the old skin is named differenty.

    if that doesn't fix it, back up your .sav files and run the panasonic formatter on the msd. put the akaio 1.4.1 repack back on.

    -another world
     

Share This Page