Acekard 2.1 is not being found!

Discussion in 'Acekard' started by bugado, Dec 10, 2009.

Dec 10, 2009

Acekard 2.1 is not being found! by bugado at 5:16 AM (1,073 Views / 0 Likes) 8 replies

  1. bugado
    OP

    Newcomer bugado Newbie

    Joined:
    Dec 10, 2009
    Messages:
    8
    Country:
    Brazil
    Here's the deal:

    I've downloaded latest Akaio version (the one at the wiki thingie), the latest loader and the Panasonic SD Formater. I plug in the SD, format it, extract the .zip into it and put some games on a separate folder.
    Then, i insert the SD on my Acekard 2.1 and, ploft, DS says "There is no DS Card inserted".

    This thing happens from time to time, randomly. I have already played on my DS using these very same SD and Acekard, but one day i wanted to load up new games on the SD and it went wrong. Now, every time i put new games it just give me the error i described above.

    What could it possible be?
     
  2. bugado
    OP

    Newcomer bugado Newbie

    Joined:
    Dec 10, 2009
    Messages:
    8
    Country:
    Brazil
    Just great... I tested another Acekard 2.1 that just came in and guess what? Blank screen of death...

    The DS initialize and, on the DS card box, it shows a blank Box and a White image.

    Any help?

    EDIT: if i put only the Cartidge that gives me withe screens, with no SD on it, i still get white screens. Can I assume this cart is broken?

    EDIT2: two more things i would like you to know: i've exaustively fromated the SD using the Panasonic SD Formater and put the latest Akaio Firmware with the latest loaders, as it seems to be the most common procedure to solve stuffs, so please, don't tell me to do that again [​IMG] thanks in advance.
     
  3. penthaler

    Member penthaler GBAtemp Fan

    Joined:
    Oct 28, 2009
    Messages:
    357
    Location:
    mystique
    Country:
    Czech Republic
    try "paper work" or gently press the ak... some times it happens...
     
  4. bugado
    OP

    Newcomer bugado Newbie

    Joined:
    Dec 10, 2009
    Messages:
    8
    Country:
    Brazil
    after formating the SD a thousand times, cleaning the Cart contacts, i pressed the SD and the Cart a little more than usual and it miraculously worked! i'm hoping it's only bad contact.

    but the other cart is fucked up, always white screen or blank box. also, i've noticed that this one is a bit loose and make noise when i shake it, maybe it's really broken?
     
  5. bugado
    OP

    Newcomer bugado Newbie

    Joined:
    Dec 10, 2009
    Messages:
    8
    Country:
    Brazil
    oh my... it seems to work only when it wants to, again it stoped working and i receive the "no SD card" message again... i would really appreciate some help.
     
  6. EyeZ

    Member EyeZ GBAtemp Addict

    Joined:
    Dec 4, 2009
    Messages:
    2,336
    Country:
    United Kingdom

    ^this looks to be your answer, sounds like bad contcts
     
  7. bugado
    OP

    Newcomer bugado Newbie

    Joined:
    Dec 10, 2009
    Messages:
    8
    Country:
    Brazil
    and what do you mean by paper work? after the last bug, the gentle press didn't made its magic.
     
  8. EyeZ

    Member EyeZ GBAtemp Addict

    Joined:
    Dec 4, 2009
    Messages:
    2,336
    Country:
    United Kingdom
    i had the same problem on one of my flashcarts, you need a small bit of paper (not too thick), insert at the same time on the side of the flashcart to make a tighter fit,

    if it is a bad contact issue, then this will probably sort it
     
  9. bugado
    OP

    Newcomer bugado Newbie

    Joined:
    Dec 10, 2009
    Messages:
    8
    Country:
    Brazil
    cleaned the contacts with eraser: FAIL
    opened the AK and put the piece of paper inside of it to push the contacts down: FAIL
    put the paper at the same time with the AK to tighten the DS slot: FAIL

    thank you guys but, meh... any other suggestion?

    EDIT: installed akaio 1.4.1: FAIL

    i don't want to, but the only option left is send them back to deal extreme... maybe i'll put some anthrax inside of it ¬¬'

    EDIT 2: piece of paper to tighten SD card: FAIL
     

Share This Page