Can't Reproduce Account Became Slow?

Discussion in 'Site Discussions & Suggestions' started by Dradynosagequa, Dec 26, 2013.

Thread Status:
Not open for further replies.
  1. Dradynosagequa
    OP

    Dradynosagequa Member

    Newcomer
    16
    3
    Dec 20, 2013
    Canada
    Anon
    When I'm logged into my account, navigating the forum becomes really slow. It takes 5 seconds to load anything that I click on. As soon as I log out of my account, the speed goes back to normal and everything loads near instantly. It wasn't like this when I made the account. Help?
     
  2. ipwndeveloper

    ipwndeveloper GBAtemp Regular

    Member
    276
    68
    Jun 3, 2013
    United States
    San Fransisco, CA
    Yea it happens to me too. But thats because I (still) use Opera to browse GBATemp (on my PC bear in mind), and it is still slow or even crashes the browser(a bit more rarely). its just how the browser renders the PHP I think. Try chromium, more details would be appreciated.
    also Check your DNS settings (should not be needed, just good because half the "page not found" or "Slow Packet transfer" Errors are due to the computer not finding the DNS fast enough. (my ISP dns server fails frequently).
     
  3. p1ngpong

    p1ngpong Unamused frog

    Former Staff
    6,437
    10,348
    Apr 18, 2008
    Croatia
    DS Scene
    Just log into one of your other accounts, or considering you are banned and not wanted here don't log in at all.
     
Thread Status:
Not open for further replies.