Accessing PSN with CFW

Discussion in 'PSP - Games & Content' started by blueskies, Sep 10, 2009.

  1. blueskies
    OP

    blueskies GBAtemp Advanced Fan

    Member
    825
    0
    Nov 14, 2003
    United States
    Santa Barbara, CA
    What firmware version do you need to access the PSN store? I just got another PSP today.. when I had it before with 5.00 m33-6 I could get on store, but now I can't. Is there a CFW that can use the store? Thanks.
     
  2. BoxShot

    BoxShot Chiyo-chan :3

    Member
    3,447
    3
    Dec 18, 2008
    United States
    Middle of the ocean.
    Well as of now I doubt you can access the psn with any cfw with the release of ofw 6.00 [​IMG] If anyone on 5.50 Gen-b2 could clarify?
     
  3. blueskies
    OP

    blueskies GBAtemp Advanced Fan

    Member
    825
    0
    Nov 14, 2003
    United States
    Santa Barbara, CA
    Oooh, so they most likely require the most recent firmware to access the store? 5.00 must have been the new one at the time before. Not a huge deal, I just wanted some wallpapers TBH.
     
  4. caffeinekid

    caffeinekid Advanced Member

    Newcomer
    77
    1
    Nov 4, 2006
    UK
    Stupid isn't it, blocking people out of the PSN who could be in there spending money.

    Sony really love shooting themselves in the foot over and over, it's sad.