A9LH + Luma to SDLess

Discussion in '3DS - Flashcards & Custom Firmwares' started by umbjolt, Dec 1, 2016.

  1. umbjolt
    OP

    umbjolt Wild jolteon

    Member
    531
    137
    Sep 15, 2016
    Magnolia, Fiore
    Hi everybody.
    In April I decided to install in my OLD 3ds xl a9lh + luma only with a sysnand and I'm interested to boot my console without the sd. I've notice that I only have to copy arm9loaderhax.bin from luma to CTRNand partition with FBI, eject de SD and reconfigure luma. But I have some questions.

    If a new (or nighty) version of luma is compiled I only have to put on the SD or in CTRNand or in both?
    If luma update must be also on ctrnand: is there any updater that update on both sides:?
    Can I delete arm9loaderhax.bin from the sd with this method?

    And extra question :P
    What A9LH update mean? Should I update it? I didn't know a9lh need updates :blink:

    Thanks for all. :)
     
  2. GuyInDogSuit

    GuyInDogSuit I ain't your pa.

    Member
    1,361
    299
    Aug 1, 2008
    United States
    Antelope, CA
    Follow this guide here. Click the "Updating A9LH" link at the top.

    Also, use LumaUpdater.

    You can only do SD-less booting if you don't set an emuNAND to load by default. Has to load a sysNAND, I think. You can set this by powering on while holding the Start button. The guide explains what the options do.
     
    umbjolt likes this.
  3. umbjolt
    OP

    umbjolt Wild jolteon

    Member
    531
    137
    Sep 15, 2016
    Magnolia, Fiore
    Thanks you but I really want to know the answer of the questions from the OP :P
    Thanks :)
     
  4. xtheman

    xtheman GBAtemp Guru

    Member
    5,843
    5,252
    Jan 28, 2016
     
    umbjolt likes this.
  5. umbjolt
    OP

    umbjolt Wild jolteon

    Member
    531
    137
    Sep 15, 2016
    Magnolia, Fiore
    Thanks for all!! :)
     
  6. Ominous66521

    Ominous66521 GBAtemp Maniac

    Member
    1,046
    233
    Feb 7, 2016
    United States
    The last update to A9lh was November 3rd so you should be good for awhile.You can also check luma updater to see If luma goes past 6.6.If you have 6.6 you should have the latest version.
     
  7. nechigawara

    nechigawara Citizen of Gamindustri

    Member
    1,164
    389
    Oct 14, 2006
    Thailand
    Planeptune
  8. squall14716

    squall14716 GBAtemp Maniac

    Member
    1,073
    593
    May 16, 2011
    United States
    A9LH doesn't need updates, but updates can improve it, such as the latest release adding the capability to read a payload from the NAND.
     
  9. nechigawara

    nechigawara Citizen of Gamindustri

    Member
    1,164
    389
    Oct 14, 2006
    Thailand
    Planeptune
    This statement is fault when the users use some unofficial build such as experiment SDless which has TWL Firm problem.
    But, I agree with you that users should update only when it's important. Since one update means you loss one NAND writing.