A9LH Blackscreen after install

Discussion in '3DS - Homebrew Development and Emulators' started by xZaggin, Apr 12, 2016.

  1. xZaggin
    OP

    xZaggin Advanced Member

    Newcomer
    91
    6
    Feb 6, 2016
    sup guys, first of all sorry for making so many posts, I just find the forum to be way faster and more helpful than the IRC chat most times.

    Basically I just finished installing A9LH and I get a blackscreen, I went to this guide to troubleshoot it, I managed to launch Decrypt9 went to maintenance options>system info

    Running from Arm9loaderhax: yes
    System info: Succeeded!

    press B to reboot, so obviously I know it's not bricked....but how do I stop the blackscreen from happening


    Log file: http://pastebin.com/aPuh5M39
     
    Last edited by xZaggin, Apr 12, 2016
  2. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    Have you put the firm files in the right place ?
     
  3. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    (In aurei folder you should put the firm files)
     
  4. xZaggin
    OP

    xZaggin Advanced Member

    Newcomer
    91
    6
    Feb 6, 2016
    Yes I'm aware, I read the Decrypt9 log file I shall upload it here
     
  5. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    What cfw are you using ?
     
  6. Asia81

    Asia81 In my Ecchi World <3

    Member
    4,874
    2,348
    Nov 15, 2014
    France
    Albi
    be sure to have the sd in your console...
     
  7. xZaggin
    OP

    xZaggin Advanced Member

    Newcomer
    91
    6
    Feb 6, 2016
    AuReinand -> it has something to do with the 0x1b key
     
  8. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    Try putting those files again. Do not use the ntr firm or the a9hl/9.2 firms
     
  9. xZaggin
    OP

    xZaggin Advanced Member

    Newcomer
    91
    6
    Feb 6, 2016
    did you even read the thread, I just said I booted into decrypt9

    — Posts automatically merged - Please don't double post! —

    How would I know which firm I am using since they're all titled Firmware.bin
    Either way I just used the ones from the thread, and I'm not sure what NTR means.
    Which firmware should I use then?

    I downloaded Auroras FIRMs.zip, which firmware should I use?
     
    Last edited by Costello, Apr 13, 2016 - Reason: language please
    Garro likes this.
  10. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    Use the one which has agb firm twl firm and firmware.bin
     
  11. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    You downloaded a FIRM.zip right ? Its ROM aureinand thread
     
  12. xZaggin
    OP

    xZaggin Advanced Member

    Newcomer
    91
    6
    Feb 6, 2016
    Didn't work, what about the firmware that's in the ARM9LH folder, it's titled Firmware90.bin
     
  13. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    Don't use that one
     
  14. xZaggin
    OP

    xZaggin Advanced Member

    Newcomer
    91
    6
    Feb 6, 2016
    Yeah I'm sure I have the correct firmware, I don't see why it says this

    1. Initializing SD card... success
    2. 0x03 KeyX & KeyY: already set up
    3. 0x05 KeyY: already set up
    4. 0x25 KeyX: already set up
    5. 0x18 KeyX: already set up
    6. 0x1B KeyX: not found
    7. Finalizing Initialization...

    8. Initialization: partially failed
    I have that key in the root same as other
     
  15. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    Why do you have the slot keys ? They are useless
     
  16. xZaggin
    OP

    xZaggin Advanced Member

    Newcomer
    91
    6
    Feb 6, 2016
    idk man I just followed the guide
     
  17. KaduPSE

    KaduPSE Revolution and cake

    Member
    235
    171
    Dec 26, 2015
    Brazil
    Delete previous CFW data, start clean. Download the latest build of AuReiNand, place it's aurei folder on the root of the SD card together with the .bin file. Download the FIRMS.zip and copy the one you need to your aurei folder. Boot holding select, the AuReiNand menu will appear, tweak it to your liking and reboot.
     
  18. xZaggin
    OP

    xZaggin Advanced Member

    Newcomer
    91
    6
    Feb 6, 2016
    It's been fixed but yes everything you said is correct, for future people who might run into the same problem.
    I just needed to boot while holding select and then followed the guide and it worked

    edit: I just held select, and went on from there , I didn't start clean or whatever
     
    Last edited by xZaggin, Apr 12, 2016
    exangel likes this.