A9LH and updating?

Discussion in '3DS - Flashcards & Custom Firmwares' started by pedro702, May 26, 2016.

  1. pedro702
    OP

    pedro702 GBAtemp Guru

    Member
    6,314
    1,982
    Mar 3, 2014
    Portugal
    i finaly got A9LH installed on my new3ds 9.2 so my question is if i update to the latest official fw via the normal internet update in the settings will A9LH be gone or still be there?
     


  2. Asia81

    Asia81 In my Ecchi World <3

    Member
    4,950
    2,434
    Nov 15, 2014
    France
    Albi
    safe, do it
     
  3. solress

    solress Not a dev

    Member
    579
    306
    May 12, 2016
    Netherlands
    Between here and there
    Don't! 12.0 rendered cfw useless, it bricked my console
     
  4. Asia81

    Asia81 In my Ecchi World <3

    Member
    4,950
    2,434
    Nov 15, 2014
    France
    Albi
    lol
    there is no 12.X
     
  5. sup3rgh0st

    sup3rgh0st Top Tier Ghost

    Member
    271
    168
    Apr 22, 2010
    United States
    12.x doesn't even exist. The current firmware is 11.0.0
     
  6. solress

    solress Not a dev

    Member
    579
    306
    May 12, 2016
    Netherlands
    Between here and there
    So the update files my friend sent me were just made to brick my NAND?
     
  7. pedro702
    OP

    pedro702 GBAtemp Guru

    Member
    6,314
    1,982
    Mar 3, 2014
    Portugal
    i just updated and im on 10.7 and its working great, everything still working and A9lh is still untoched thanks.
     
  8. solress

    solress Not a dev

    Member
    579
    306
    May 12, 2016
    Netherlands
    Between here and there
    How are you on 10.7 after updating?
     
  9. pedro702
    OP

    pedro702 GBAtemp Guru

    Member
    6,314
    1,982
    Mar 3, 2014
    Portugal
    well go to system settings and choose update console option lol 10.7 is the latest fw there isnt anything higher.
     
  10. mikey420

    mikey420 GBAtemp Fan

    Member
    407
    123
    Dec 11, 2015
    United States
    11.0 is the current firm dude...
     
    Ricken likes this.
  11. solress

    solress Not a dev

    Member
    579
    306
    May 12, 2016
    Netherlands
    Between here and there
    11.0 is.....
     
  12. pedro702
    OP

    pedro702 GBAtemp Guru

    Member
    6,314
    1,982
    Mar 3, 2014
    Portugal
    lol wierd my console went for 10.7 maybe becuase it was already downloaded or something.
     
  13. Temptress Cerise

    Temptress Cerise Miss Magic~ <3

    Member
    2,181
    1,420
    May 1, 2016
    United States
  14. pedro702
    OP

    pedro702 GBAtemp Guru

    Member
    6,314
    1,982
    Mar 3, 2014
    Portugal
  15. AlucardjX

    AlucardjX GBAtemp Regular

    Member
    212
    36
    Mar 6, 2016
    Italy
    if your FRIEND sent you an update firmware like 12x is not your friend at all!screw him!
     
    Quantumcat likes this.
  16. solress

    solress Not a dev

    Member
    579
    306
    May 12, 2016
    Netherlands
    Between here and there
    I guess that's true.
     
  17. Rasa39

    Rasa39 GBAtemp Regular

    Member
    106
    33
    Aug 16, 2015
    If the console downloaded an update file previously, then when you update it uses the already downloaded update (10.7 in your case). It only updates to latest when you initiate systen update again and it actually requests the update from the server, rather than the pre-downloaded file on your console.
     
  18. kublai

    kublai GBAtemp Regular

    Member
    256
    85
    May 29, 2008
    United States
    I updated mine to 11.x and it's still kicking like a chickin'
     
  19. MartinDocNewland

    MartinDocNewland Searching for the truth

    Member
    529
    144
    Jul 7, 2012
    Probably too late to say but don't update, keep to 9.2

    I say this as some things don't work on 11.0 like being able to generate the right keys to convert your privately dumped games to CIA format. You can't run Decrypt9 from the HBL
     
  20. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
    While it is true that you can't run decrypt9 from the HBL when you're on 11.0, it is not true that some things do not work. If you can update to 11.0 with sysnand you have to have a9lh (Which OP does) and with A9LH you can run decrypt9 on boot, I think it's pressing start nowadays and then press the boot button. Tada, you're in decrypt9. The beauty of A9LH!