A weird problem with luma3ds

Discussion in '3DS - Flashcards & Custom Firmwares' started by XxShalevElimelechxX, Apr 25, 2016.

  1. XxShalevElimelechxX
    OP

    XxShalevElimelechxX GBAtemp Regular

    Member
    154
    84
    Mar 30, 2016
    Israel
    Hi guys, so i cant really launch games on ds/i mode on the 3ds with version 5.2, and with the 4.2 version of luma3ds, this problem doesnt even exist, the screen just stays black in the newest version but without the home menu music so the TWL_FIRM is not bricked, i tried everything.:(
    Can u help me pls..?
    If matters : n3ds with sysnand 10.7 A9LH(;))
     
  2. Baccabechoppin

    Baccabechoppin GBAtemp's Finest Bacca!

    Member
    739
    299
    Aug 10, 2015
    Australia
    Magnolia Town
    If you're using a boot manager like CTR9 or BootAnim9 then DSi & GBA games will not work unless you use the pathchanger provided in the download of Luma, read the wiki to properly find out how to use it. (Link)
     
  3. XxShalevElimelechxX
    OP

    XxShalevElimelechxX GBAtemp Regular

    Member
    154
    84
    Mar 30, 2016
    Israel
    But in version 4.2 it DOES work with ctrbootmanager9...
     
  4. Baccabechoppin

    Baccabechoppin GBAtemp's Finest Bacca!

    Member
    739
    299
    Aug 10, 2015
    Australia
    Magnolia Town
    Just try what I linked to you and see if it works.
     
  5. XxShalevElimelechxX
    OP

    XxShalevElimelechxX GBAtemp Regular

    Member
    154
    84
    Mar 30, 2016
    Israel
    Oh it works! Thx so much!!!:D