A few games not working

Discussion in 'Acekard' started by dbspanks, Jun 19, 2010.

Jun 19, 2010

A few games not working by dbspanks at 3:40 PM (1,087 Views / 0 Likes) 4 replies

  1. dbspanks
    OP

    Newcomer dbspanks Advanced Member

    Joined:
    Dec 30, 2008
    Messages:
    77
    Country:
    United States
    I have been trying a few new games with no luck, 1st is 100classic books, It loads jsut fine but whenever you try to choose start reading or, book guide the game restarts itself, I can connect online to download other books, but just can't read any. 2nd I have TOy story 3 E,I had to decrypt this file, and once I did it will load fine even pley through the first level, but once I get to the second level when I need to hit the A button to collect coins nothing happens, the button works fine in the 1st level and even in the menus if I pause it but no in game at that point. 3rd I have soccer hulligans U, and it loads fine and runs through the tut on the buttons and how to control you player while saying hit start to play, but the start button does nothing when you hit it. I know these are new files but these seem to be weird problems. I am running an AK2i with 1.7 all the latest files. Does anyone have any ideas?
    Thanks
    I hace also tried this on 2 different ak2i with the same results on 2 different ds's, All of these same files work on my edge with 1.11
     
  2. tk_saturn

    Member tk_saturn GBAtemp Psycho!

    Joined:
    Jan 26, 2010
    Messages:
    3,327
    Country:
    United Kingdom
    Why don't just have patience and wait for Normmatt to fix them.

    There are over 1500 unique DS games, surely there are plenty to keep you busy until then?

    Otherwise check out the release threads for those indivual games. If it's AP, then it's likely to be effecting other carts too.
     
  3. Hakoda

    Member Hakoda GBAtemp Addict

    Joined:
    Feb 2, 2008
    Messages:
    2,133
    Location:
    San Jose, CA
    Country:
    United States
    These are all new games, wait for a loader update from the AKAIO Team.
     
  4. AdamBrunt

    Member AdamBrunt GBAtemp Advanced Fan

    Joined:
    Jun 24, 2003
    Messages:
    688
    Country:
    The 100 Classic Book collection has been out (in Europe) for absolutely ages. Works fine on my Akaio.

    Or at least it did before I upgraded to 1.7 - haven't checked since (not even sure I still have it on the SD card)
     
  5. twiztidsinz

    Member twiztidsinz Taiju Yamada Fan

    Joined:
    Dec 23, 2008
    Messages:
    4,981
    Country:
    United States
    Might be a regression...

    MapleStory DS worked in 1.6, but is broken with the release of 1.7. There is an updated loader that fixes MSDS though.
     

Share This Page