A Few DSi Questions

Discussion in 'NDS - Flashcarts and Accessories' started by Oisterboy, Apr 17, 2009.

Apr 17, 2009

A Few DSi Questions by Oisterboy at 10:59 PM (1,853 Views / 0 Likes) 18 replies

  1. Oisterboy
    OP

    Member Oisterboy GBAtemp Regular

    Joined:
    Nov 9, 2008
    Messages:
    126
    Country:
    United States
    Well, my birthday is in a few days...I didn't know what I wanted until just now.

    1. I know my CycloDS won't work in the new DS. Can I still use my old roms and save files? Obviously the new card will have a different way of operating, but I don't wanna lose all my old stuff!

    2. Which of the available cards, in your opinion, is best? I will prolly buy the CycloDSi, if and when they release one, but I'm gonna get a cheap DSi card until that happens.

    3. Should I update my system when the chance arises? I know there is a lot of nonsense people with updated Wiis have to go through...and I know its just a matter of time before the DSi gets hacked, so should I update?

    If I think of anything else I'll ask here.
     
  2. sprogurt

    Member sprogurt GBAtemp Fan

    Joined:
    Dec 13, 2006
    Messages:
    375
    Country:
    United Kingdom
    Happy birthday for then!

    1. you might have to convert your saves but just use this: http://shunyweb.info/

    2. I aint got a dsi yet but when i do i'm looking to get a acecard 2i

    3. Wait until someone else here does and posts the results, then you can decide fo yourself if you want to or not. Personally I'll be updating to 1.3 just to get the points from dsiware then leave it alone (lower the firmware the more security holes)
     
  3. Oisterboy
    OP

    Member Oisterboy GBAtemp Regular

    Joined:
    Nov 9, 2008
    Messages:
    126
    Country:
    United States
    Ok, good deal. Thanks than!
     
  4. ekolimits

    Member ekolimits GBAtemp Regular

    Joined:
    Apr 28, 2007
    Messages:
    298
    Location:
    N.J.
    Country:
    United States
    do not update at all!
    what for anyway... just so you can download crappy games... come on...
    its better to be on the oldest firmware if you are enticipating a hack...
     
  5. DrkXShadowZ

    Newcomer DrkXShadowZ Member

    Joined:
    Jan 30, 2009
    Messages:
    45
    Country:
    United States
    But isn't one of the reasons to get the DSi just to get those "crappy" games?
     
  6. Chris_Skylock

    Member Chris_Skylock GBAtemp Advanced Maniac

    Joined:
    Dec 26, 2008
    Messages:
    1,501
    Location:
    Philippines
    Country:
    Philippines
    Just like Acekard and other products with firmware, it's better to update to have some bug fixed. Though, Im still waiting for the DSiWare to be played from the SD cards

    ~Chris
     
  7. Oisterboy
    OP

    Member Oisterboy GBAtemp Regular

    Joined:
    Nov 9, 2008
    Messages:
    126
    Country:
    United States
    Actually, my main reason is that my old, release day DS only holds a 20 minute charge, tops. Hahaha.
     
  8. ekolimits

    Member ekolimits GBAtemp Regular

    Joined:
    Apr 28, 2007
    Messages:
    298
    Location:
    N.J.
    Country:
    United States
    i got the dsi because my ds lite had a cracked hinge and the L and R button did not respond anymore.
    i traded it in for 90 dollar credit, which i thought was a steal!
    i have the dsi because the bigger screens are really noticable! plus i always wanted things like changing brightness levels on the fly. plus soft reset built into the dsi. plus the interface is much better. and it has so much more power that the homebrew will do a lot once it gets cracked, which is inevitable. untill it gets hacked... dont update... really, there isnt much there to get, maybe update to 1.3u just to get the 1000 points and the web browser... and then wait...
     
  9. sprogurt

    Member sprogurt GBAtemp Fan

    Joined:
    Dec 13, 2006
    Messages:
    375
    Country:
    United Kingdom
    Please tell me where you get your info from. If they could see it, we could see it. And also enough people are on 1.3 so dsibrew and hackers will get round to it.
    And also who said i wanted crappy games? Ninty could be sending out app channels (not using the camera obviously because they think everyone is underaged ¬.¬)
     
  10. Defiance

    Member Defiance oh my god.. it's full of trading cards...

    Joined:
    Oct 7, 2007
    Messages:
    1,504
    Location:
    Terminus
    Country:
    United States
    Heh, I'm in much of the same boat as you, Oisterboy. I too, have a birthday coming up and will probably upgrade from the DS Phat to the DSi. My Phat only lasts about an hour 1/2 fully charged (without multiplayer usage).

    I'm also trying to figure out if the Acekard2i is a good upgrade from the CycloDS... I still don't know how AKAIO is better then the official firmware, though... Also, while I'm at it, if I upgrade to AKAIO 1.4.1, should I upgrade to the latest official firmware first? (And yes, I read the Wiki.)
     
  11. ekolimits

    Member ekolimits GBAtemp Regular

    Joined:
    Apr 28, 2007
    Messages:
    298
    Location:
    N.J.
    Country:
    United States
    not saying they wont come up with anything good in the future... its just that, they have nothing good there instead of the web browser now...
    and its always better to hold and wait to see what happens anyway... you wouldnt want to end up the only guy on the newst firmware who wanted to check the shop channel only to find nothing good and not be able to hack your dsi because you updated... thats all.
     
  12. SonicMC

    Newcomer SonicMC Member

    Joined:
    Dec 6, 2007
    Messages:
    22
    Country:
    United States
    We are stuck between a rock and a hard place right now with updating.at the current time the DSI only allows updating via the web and only to the latest version this is very different from the PSP where could could download a specific update from almost any firmware and put them on a flash card to update to a newer version. We also don't have specific games with specific updates either. So let's pretend that 1.4 comes out online. We will have 1.2 users, and 1.3 users. Lets then say we find a exploit in 1.3 AND FOR SOME REASON it doesn't work in 1.2 or 1.4. this would mean that all the 1.2 firmware are not going to be able to get hacked even though they stayed behind. So you might want to be on the firmware most people are working on breaking, or you might want want to stay behind. We really don't know it is a guess either way
     
  13. ekolimits

    Member ekolimits GBAtemp Regular

    Joined:
    Apr 28, 2007
    Messages:
    298
    Location:
    N.J.
    Country:
    United States
    you speak of what i am worried about... different versions work differently... and who knows which version are the hackers working on.... for now ill stay on 1.3u and hope
     
  14. Ryukouki

    Member Ryukouki See you later, guys.

    Joined:
    Jan 31, 2008
    Messages:
    4,949
    Country:
    United States
    HOLY shit where did you trade at?
     
  15. JDMEVOIXMR

    Member JDMEVOIXMR GBAtemp Regular

    Joined:
    Jan 13, 2008
    Messages:
    229
    Country:
    United States
    I did the same thin, I got $90 off. I did it at Game Crazy
     
  16. Knarf

    Member Knarf GBAtemp Regular

    Joined:
    Nov 12, 2008
    Messages:
    208
    Country:
    United States
    Hey, I've got myself a DSi. I updated to the second firmware and it works fine. I currently have a Acekard 2i, and I'm having absolutely no problems with it at all. Works the exact same way it did on the DS phat/lite.
     
  17. Nathan-NL

    Member Nathan-NL GBAtemp Fan

    Joined:
    Jan 15, 2008
    Messages:
    399
    Location:
    The Netherlands
    Country:
    Netherlands
     
  18. iwakura

    Member iwakura HHNNNNNNGGGG

    Joined:
    Jul 20, 2006
    Messages:
    1,161
    Location:
    California
    Country:
    United States
    I'm loving my DSi. I was skeptical that the money to upgrde would be worth it, but I believe it was money well spent. The increase in screen size as someone mentioned is a blessing, especially when you're watching vids on moonshell or you're playing a game like trauma center.

    As for flash carts, I'm liking my ezflash vi right now, though I've the AK2i is better. While the AK2i is having physical build issues, I'm holding off on buying one. Check out my videos in my sig if you want to get a good look at a DSi and an Ezflash Vi
     
  19. commdante

    Member commdante GBAtemp Regular

    Joined:
    Jun 4, 2006
    Messages:
    192
    Country:
    Netherlands
    I'm guessing the new firmwares are only protected with the common-key, so 1.3 is most likely to be the first CFW imo. I expect that newer firmwares won't be much behind, at 1.4 (or the one that's most common) could be the first too.

    Just know that you can always upgrade/update your firmware, but not downgrade (/down-date :? )

    Anyways, I'd recommend helping out with trying to "hack"/bruteforce/getting the key and get the 10 dollars worth of DSiware points (imo, you can't call it Nintendo points if you aren't allowed to spend them on either Wii or DSi at leisure) and the dsBrowser. Imo you can't go wrong (at least not for very long, I highly doubt you'll be stuck at) with 1.3!


    All just an educated guess from experience with the PSP though.
     

Share This Page