">>____" Error in USB Loader 1.1

Discussion in 'Wii - Hacking' started by st0rax, Apr 1, 2009.

  1. st0rax
    OP

    st0rax Banned

    Banned
    51
    0
    Feb 3, 2009
    Gambia, The
    So if I want to dump/install my games (Backups/Original no difference) through the USB ISO Loader 1.1 onto my WD Elemtents 640 GB HDD there is little huge problem ^^.
    I Start: "+". The Disc and Disc ID are recognized and displayed both. I wait and after a few seconds the Main Screen pops up. There is a new field, where the news game name should appear, but it doesn't. There is only a ">>___" ("_____" are SPACES). If I chose it and press "A" there is the Booting game dialogue and it hangs.

    What's that? Any ideas?
    (MY system: System Menu 3.2E, cIOS36-rev09, Preloader 0.27/8, StarFall, Updates Blocked...)
     
  2. SpongeFreak52

    SpongeFreak52 GBAtemp Fan

    Member
    405
    213
    Apr 8, 2007
    United States
    C:\WINDOWS\system32\cmd.exe
    OK, since you have Update Block enabled, that is probably the issue right there. The problem is that whenever the loader tries to read from the disc, Starfall is not allowing it to read the area of the disc it needs to.

    Disable Update Block, and you should be good.
     
  3. Helsionium

    Helsionium Alpha and Omega

    Member
    351
    12
    Jul 18, 2008
    Australia
    Innsbruck, Austria
    Yeah, I've encountered it as well, while trying to dump my NTSC Tales of Symphonia on my PAL Wii. I couldn't get it to work with the other out-of-region backup I have, but it also didn't work with some in-region backups as well. If you try to delete that ______ entry, the menu will get messed up, but after starting up again, everything is back to normal.

    EDIT: I don't have Starfall or any other System Menu hack, yet I encountered the same error.
     
  4. st0rax
    OP

    st0rax Banned

    Banned
    51
    0
    Feb 3, 2009
    Gambia, The
    it does not work :-(
    I disabled all Preloader hacks, but in StarFall I get the ERROR= -101 ES_Seek() not found error.... I had to press "B+1" and "B+1" a few times to come to this screen. Please help!
     
  5. alp63

    alp63 Member

    Newcomer
    23
    0
    Mar 1, 2008
    United States
    You need to partition your hard drive smaller than 512GB, in case you install game on USBLoader. [​IMG]
     
  6. nonamewasfree

    nonamewasfree Member

    Newcomer
    28
    0
    Apr 1, 2009
    Gambia, The
    that is correct, doesnt work with >512GB
     
  7. Bladexdsl

    Bladexdsl ZOMG my posts...it's over 9000!!!

    Member
    16,115
    3,789
    Nov 17, 2008
    Australia
    Queensland
  8. st0rax
    OP

    st0rax Banned

    Banned
    51
    0
    Feb 3, 2009
    Gambia, The
    i will bring it back ^^ (and buy a hdd with 320gb!) Thanks for your HELP!
     
  9. Bladexdsl

    Bladexdsl ZOMG my posts...it's over 9000!!!

    Member
    16,115
    3,789
    Nov 17, 2008
    Australia
    Queensland
    that's what i did and have never looked back
     
  10. MadBob

    MadBob Nostalgia ain't what it used to be!

    Member
    1,532
    3
    Nov 6, 2002
    I am on 3.2E with Starfall - Updates Blocked and USB Loader works fine for me.
     
  11. st0rax
    OP

    st0rax Banned

    Banned
    51
    0
    Feb 3, 2009
    Gambia, The
    MadBob, you're right, but I think the "Disc Area Check" Hack in Preloader must be disabled, otherwise the Dumper function cannot decide itself, WHAT's decrypt crap and what's not, it's simply blocked [​IMG]

    Have Fun,
    and oh, I recognized I had the LEAKED Version 1.0; it has several errors; it causes always on my WBFS formatted HDDs the ERROR ret = -1: "Could not retrieve games list!". I hope this will help A LOT of people outside there!

    Greets and THANKS,
    -s.