9.5.0-22U - 1.82b kernel

Discussion in '3DS - Flashcards & Custom Firmwares' started by R1chius, May 17, 2015.

  1. R1chius
    OP

    R1chius Newbie

    Newcomer
    4
    0
    May 17, 2015
    United States
    Hello Guys !
    I buy 3DS from ebay and it was over there version of software 9.5.0-22U . I get R4i card with SDHC card . With any problem I "update" kernel on 1.82b but the 3DS games doesnt work.
    Old DS games work and older "gameboy advance" doesnt work too.
    I read a lot,do the same again and again but still cant make work 3DS games and gameboy advance games.So question is what Im doing wrong ?

    Thanks a lot guys for help!
     
  2. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    Card does not play 3DS games.
     
  3. DarkShinigami

    DarkShinigami #1 strongest Shinigami BANKAI

    Member
    1,861
    86
    Sep 12, 2009
    United States
    Soul Society
    card dont play gba or 3ds games

    for GBA you need a Supercard DSTwo.

    as for 3ds games you need a sky3ds or a 3ds on firmware 9.2 or lower and a gateway
     
  4. R1chius
    OP

    R1chius Newbie

    Newcomer
    4
    0
    May 17, 2015
    United States
    Thank you so much "DarkShinigami" so when I understand that correct R4I card can't make work any 3ds games,right? any from the updates what they made until now doesnt work,when is 3DS on higher level (how 9.5.0-22U) ? Because oficial page R4I is sayng that new update can fix problem and on many forums some people, they say that works.So Im just curious that is fake,or what..
    Its probably easier for me buy gameboy advance and that couple games what I want how to pay for Supercard DSTwo,heh. I already have all clasic games on first gameboy and I want buy gameboy advance,but because was option on R4I that will work everything,I pick all in one.
    So I cant do anything extra with this R4I card,right?
    Thanks a lot !
     
  5. GhostLatte

    GhostLatte Yet Another Shitposter

    Member
    2,735
    13,344
    Mar 26, 2015
    United States
    The University of Shitpostology
  6. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    It's just poorly worded. All it means is that it works as a DS cart on 3DS firmware - it does not actually play 3DS games.
     
  7. CalebW

    CalebW Fellow Temper

    Member
    634
    154
    Jun 29, 2012
    United States
    The R4I only playes DS games on the 3DS, it cannot play 3DS roms.
     
  8. R1chius
    OP

    R1chius Newbie

    Newcomer
    4
    0
    May 17, 2015
    United States
    Thank you so much guys for help and tips! Its funny how have R4I commercial everywhere and only what work is DS games - fail and easy gain money ! Thank you Cherry Pie I will try it right now - many people say that doesnt work that gba emulator on 3DS.
     
  9. GhostLatte

    GhostLatte Yet Another Shitposter

    Member
    2,735
    13,344
    Mar 26, 2015
    United States
    The University of Shitpostology
    I personally never tried it, but it is the only GBA emulator without requiring a Slot 2 device that I found.
     
  10. R1chius
    OP

    R1chius Newbie

    Newcomer
    4
    0
    May 17, 2015
    United States
    Cherry Pie I already try couple files to download and try to make it work. It has lot of glitch and errors,the true is that works,but you can see letters all around or many different lines going through the other lines. I find on one forum 2 source (just names of the emulators) ,but everything what I download thanks to google ,doesnt work.
    Thanks a lot guys for help !