8.0 Confirmed Information

Discussion in 'Switch - Console, Accessories & Hardware' started by Adran_Marit, Apr 16, 2019.

  1. GODDUKEMONEXA

    GODDUKEMONEXA Member

    Newcomer
    2
    Mar 11, 2018
    Mexico
    日本 東京
    what about the brick with AUTORCM? was rumor or fake?
     
  2. fst312

    fst312 GBAtemp Advanced Fan

    Member
    6
    Nov 4, 2008
    United States
    New York
    I believe I read that’s only for the patched switch’s trying to use cfw on 8.0.
     
  3. Rahkeesh

    Rahkeesh GBAtemp Advanced Fan

    Member
    5
    Apr 3, 2018
    United States
    If they are already made with old firmware they won't be able to change that. Bring on deja vu.
     
  4. fst312

    fst312 GBAtemp Advanced Fan

    Member
    6
    Nov 4, 2008
    United States
    New York
    Last edited by fst312, Apr 16, 2019
    Akira likes this.
  5. GODDUKEMONEXA

    GODDUKEMONEXA Member

    Newcomer
    2
    Mar 11, 2018
    Mexico
    日本 東京

    Ahh MARIKO consoles, ok got it, thanks
     
  6. aos10

    aos10 ❤ Zelda ❤\(^o^)/

    Member
    11
    Apr 10, 2012
    Saudi Arabia
    Mariko? They still not released yet, however those are patched units, but not mariko.
     
  7. Essasetic

    Essasetic Your local TX Fanboy

    Member
    9
    Jun 16, 2018
    United Kingdom
    So this confirms TX was spouting BS? :rofl2:
     
    Lacius and hippy dave like this.
  8. gizmomelb

    gizmomelb GBAtemp Advanced Fan

    Member
    6
    Jul 13, 2006
    Australia
    if you have a later patched console, then no.. you end up with a brick if you have autoRCM enabled.
     
  9. Essasetic

    Essasetic Your local TX Fanboy

    Member
    9
    Jun 16, 2018
    United Kingdom
    Sources that confirm this? This is incredibly unrealistic...
     
  10. gizmomelb

    gizmomelb GBAtemp Advanced Fan

    Member
    6
    Jul 13, 2006
    Australia
    usually when asked to provide sources for anything the anti SX OS crowd complain they are not google and won't bother providing searches, the person questioning can go search for themselves.

    however most other CFW users are not that rude. here you are and you're welcome - https://twitter.com/SciresM/status/1117956835456061440
     
    thaikhoa and Essasetic like this.
  11. Essasetic

    Essasetic Your local TX Fanboy

    Member
    9
    Jun 16, 2018
    United Kingdom
    Thanks! :)
     
    gizmomelb likes this.
  12. Kaybag182

    Kaybag182 Member

    Newcomer
    2
    Oct 12, 2018
    Australia
    Tx wasn’t spouting anything. A member on the tx forum that doesn’t have any insider information made a post and an admin suggested people don’t update to the higher firmware. That’s it.
    Work on your reading comprehension before discussing things with adults.
     
    thaikhoa likes this.
  13. Essasetic

    Essasetic Your local TX Fanboy

    Member
    9
    Jun 16, 2018
    United Kingdom
    Looking further into the tweet. It only bricks if you're playing with Deja Vu (a patched exploit on 8.0).

    — Posts automatically merged - Please don't double post! —

    So only ipatched units will be bricked... So TX was technically right. But they have no ipatched users. So they took it out of context. Causing people to panic for no real reason.
     
    Last edited by Essasetic, Apr 16, 2019
    Adran_Marit likes this.
  14. linuxares

    linuxares I'm not a generous god!

    Moderator
    16
    Aug 5, 2007
    Sweden
    To be fair, any FW on a patched unit with autorcm will brick unless there is a way to boot an exploit from that mode. Since well... you bricked your Switch on purpose! It's mean to do this incase of an error on the boot so Nintendo can restore it/repair it.
     
  15. Idontknowwhattoputhere

    Idontknowwhattoputhere See i would put something here if i knew what to

    Member
    4
    Jan 19, 2019
    United Kingdom
    Wasn't nspwn patched in 5.0?
     
  16. Adran_Marit
    OP

    Adran_Marit Walküre's Hacker

    Member
    9
    Oct 3, 2015
    Australia
    42*South

     
  17. Idontknowwhattoputhere

    Idontknowwhattoputhere See i would put something here if i knew what to

    Member
    4
    Jan 19, 2019
    United Kingdom
    So there not releasing the warmboothax exploit?
    Just a simple userland exploit?
    Bullshit
    EDIT:I misred nvpwn as nspwn lol
     
    Last edited by Idontknowwhattoputhere, Apr 16, 2019
  18. gizmomelb

    gizmomelb GBAtemp Advanced Fan

    Member
    6
    Jul 13, 2006
    Australia
    ahh it's the old **technically correct**, the best kind of correct :)

    Better people don't upgrade before 8.0 compatibility is announced, than whine and complain in the meantime how it wasn't their fault and when is the next update coming?
     
  19. linuxares

    linuxares I'm not a generous god!

    Moderator
    16
    Aug 5, 2007
    Sweden
    To clearify.

    If you got an iPatched unit and run a software hack, that enables AutoRCM. You are bricked!
    If you got an unPatched unit and run a software hack, that enables AutoRCM. You are fine!

    @Adran_Marit mind quoting me on the OP? So people don't get scared?
     
    Last edited by linuxares, Apr 16, 2019
    Adran_Marit, Budsixz and gizmomelb like this.
  20. WiiUBricker

    WiiUBricker News Police

    Banned
    17
    Sep 19, 2009
    Argentina
    Espresso
    Turned out this is false. 8.0 has burned only one efuse.
     
Loading...