6.x mset exploit not working on my 6.1 2DS?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Voxel, Sep 19, 2015.

  1. Voxel
    OP

    Voxel Fable Junkie

    Member
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,197
    5,888
    Jun 27, 2015
    United Kingdom
    England, UK
    I tried to install rxtools3 6.x mset exploit through fbi, but it's still taking me back to the home menu with an error. What gives? I am on the right firmware (6.1).
     
  2. BMO

    BMO GBAtemp Regular

    Member
    147
    61
    Jan 10, 2015
    United States
    did you try to install the .bin file through rxtools options?
     
  3. Voxel
    OP

    Voxel Fable Junkie

    Member
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,197
    5,888
    Jun 27, 2015
    United Kingdom
    England, UK
    I thought that was the mset downgrader? Hmm... I happened to have just reinstalled the mset .bin file you were on about, but it still didn't work for me.
     
  4. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    You need to use the latest nightly with the rxinstaller.bin.
     
    Last edited by VerseHell, Sep 19, 2015
  5. Voxel
    OP

    Voxel Fable Junkie

    Member
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,197
    5,888
    Jun 27, 2015
    United Kingdom
    England, UK
    Can you PM me it?
     
  6. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    lemanuel likes this.
  7. Voxel
    OP

    Voxel Fable Junkie

    Member
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,197
    5,888
    Jun 27, 2015
    United Kingdom
    England, UK
    lPolarisl likes this.