6.60 PRO-C update gives black screen

Discussion in 'PSP - Hacking & Homebrew' started by iceedge, Oct 8, 2012.

Oct 8, 2012
  1. iceedge
    OP

    Newcomer iceedge Advanced Member

    Joined:
    Jul 21, 2007
    Messages:
    80
    Country:
    United States
    I'll detail all the steps I took in as much detail as possible.

    Uninstalled 6.20 PRO-B7 permanent patch
    Uninstalled 6.20 PRO-B7 CFW
    Updated to 6.60 OFW
    Placed all 6.60 PRO-C(fix3) files in appropriate place
    Tried to run 6.60 PRO Update

    At this point, the normal PSP logo comes up, fades, and then goes to a black screen and nothing happens. None of the buttons do anything. I can still adjust screen brightness but that's it. I can shut down and restart my PSP just fine, but same thing happens anytime I try to run the update.

    I'm on a PSP-1000 and this is the first time I've had an issue with installing CFW. Also, I downloaded the firmware from the sticky softmod guide above. Does anyone have any idea what's the problem?
     
  2. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Disable all your plugins by changing all the 1's to 0's in the text files in /seplugins/.
     
  3. iceedge
    OP

    Newcomer iceedge Advanced Member

    Joined:
    Jul 21, 2007
    Messages:
    80
    Country:
    United States
    Changing them to 0's didn't work so I just deleted the number and that worked. Thanks Rydian.
     
  4. deim2page

    Newcomer deim2page Newbie

    Joined:
    Feb 24, 2016
    Messages:
    1
    Country:
    Indonesia
    i had almost same problem with u, dude.
    but mine was PSP slim 2001.

    my problem is,
    i had CFW 5.50 GEN-D and i update with OFW 6.60, success.
    then, i update with 6.60 PRO-C fix, it's goes into PSP loading screen, freeze, and then forced turn off.
    when i try to turn back on my PSP, the screen didn't show anything, black/or turn off mode, while the power light is turned on as it turn on normal, but few second later, it's turned off automatically. i try to turn on again, the same thing happen. just the power light being turn on (green) while the screen still not turned on (so im not sure to say it black since it not turned on at all) and then automatically turned off.
    i try to remove the battery, wait for couple minutes, and try it again. it didn't do the trick.
    i try turn on my PSP using adapter, the problem still the same.
    what happen to my PSP?? did i accidentally 'BRICK' it?
    anyone can help me??
    thanks
     
    Last edited by deim2page, Feb 24, 2016

Share This Page