1. mechagouki

    OP mechagouki Kill 'em all...
    Member

    Joined:
    Nov 20, 2008
    Messages:
    679
    Country:
    Canada
  2. raulpica

    raulpica With your drill, thrust to the sky!
    Former Staff

    Joined:
    Oct 23, 2007
    Messages:
    11,066
    Country:
    Italy
    Only for PSP-2000? What a shame.

    I also wonder how well it'd fare against 6.20-PRO in terms of functionality.

    Nice to see the PSP scene alive again, though [​IMG]
     
  3. Rydian

    Rydian Resident Furvert™
    Member

    Joined:
    Feb 4, 2010
    Messages:
    27,880
    Country:
    United States
    I don't really see a reason to use that for normal people, but it is an interesting project and likely generates some good research.
     
  4. Arithmatics

    Arithmatics I'll be holding on to you. ;}
    Member

    Joined:
    Jan 29, 2009
    Messages:
    1,153
    Country:
    Malaysia
    Its good for people who upgraded to 6.37 unintentionally.
     
  5. Rydian

    Rydian Resident Furvert™
    Member

    Joined:
    Feb 4, 2010
    Messages:
    27,880
    Country:
    United States
    No, you need to be on a hackable firmware in the first place to use one of these.
     
  6. Arithmatics

    Arithmatics I'll be holding on to you. ;}
    Member

    Joined:
    Jan 29, 2009
    Messages:
    1,153
    Country:
    Malaysia
    So if i upgraded to a 6.38 OFW I won't be able to use this?
    Sorry I meant if people upgraded to 6.37, they can just upgrade to 6.38 so they can use this. In the sense that its good for people who accidentally upgraded to 6.37.
     
  7. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ
    Member

    Joined:
    Jul 14, 2008
    Messages:
    5,859
    Country:
    No, because it's a firmware for people who own PSP's that can downgrade with Pandora's anyway. Anyone with a non Pandorable Mobo is still SoL if they're on 6.37 or 6.38
     
  8. Rydian

    Rydian Resident Furvert™
    Member

    Joined:
    Feb 4, 2010
    Messages:
    27,880
    Country:
    United States
    You can't get to this from OFW 6.37 or 6.38. You have to be on a hackable firmware in the first place to use this.
     
  9. KevFan

    KevFan GBAtemp Fan
    Member

    Joined:
    Apr 17, 2010
    Messages:
    331
    Country:
  10. Arithmatics

    Arithmatics I'll be holding on to you. ;}
    Member

    Joined:
    Jan 29, 2009
    Messages:
    1,153
    Country:
    Malaysia
    Can't you just install 6.37 ME then get this? I'm not talking about all psp in general. I'm just saying for those who have a hackable psp 2000. >.>
     
  11. Rydian

    Rydian Resident Furvert™
    Member

    Joined:
    Feb 4, 2010
    Messages:
    27,880
    Country:
    United States
    yeah, but that's not an accidental upgrade, it does no good for people on later PSPs with later firmwares.
     
Draft saved Draft deleted