6.20 TN-D with PSX Support

Discussion in 'PSP - Hacking & Homebrew' started by Nobunaga, Feb 5, 2011.

  1. Nobunaga
    OP

    Nobunaga Empty

    Member
    2,063
    220
    Apr 19, 2010
    Greece


     
  2. kiafazool

    kiafazool GBAtemp Maniac

    Member
    1,221
    0
    Apr 21, 2010
    Canada
    Canada
    shoooooot

    i cant wait

    release it already TN
     
  3. Fireballo

    Fireballo Banned

    Banned
    269
    2
    Dec 28, 2010
    United States
    Do you still have to use pops loader?
     
  4. Nobunaga
    OP

    Nobunaga Empty

    Member
    2,063
    220
    Apr 19, 2010
    Greece
    hmm i don t think so because if you have seen 6.35 PRO it doesn t have the popsloader plugin so it will plugin less this time i guess
     
  5. TheDestroyer

    TheDestroyer GBAtemp's Official Keyblade Masterâ„¢

    Member
    587
    1
    May 5, 2009
    United States
    My Destroyed Village
    Damn, it would be awesome if it's plugin less [​IMG] and just run the directly to xmb xD
     
  6. geenlung

    geenlung Newbie

    Will 6.20 TN-D restore the ability to dump umd isos onto a pc for 4G systems?
     
  7. Jolan

    Jolan Unlimited Bear Works

    Member
    1,385
    7
    Mar 20, 2010
    Netherlands, currently
    Can't you use Select -> USB mode -> UMD and then c/p your ISO file?
     
  8. geenlung

    geenlung Newbie

    I don't see that option on my VSH menu. I tried UMD Dump 1.31 and that didn't work either.
     
  9. loco365

    loco365 GBAtemp Guru

    Member
    5,458
    2,674
    Sep 1, 2010
    Dammm... I just downgraded to CFW. I don't know if it'll work on that though...
     
  10. Clydefrosch

    Clydefrosch GBAtemp Psycho!

    Member
    4,116
    1,168
    Jan 2, 2009
    Gambia, The
    finally!
    all i've been waiting for ^^
     
  11. Slyakin

    Slyakin See ya suckers

    Member
    4,450
    40
    Oct 15, 2008
    United States
    Soviet Slyakin
    URGH! I want this so badly.
     
  12. demonicstrife

    demonicstrife *INSERTGENERICTITLE*

    Member
    769
    77
    May 22, 2008
    United States
    Somewhere in the middle
    So if 6.20 pops has finally been cracked, then this could prompt a new popsloader update for other firmwares, allowing games like FFVIII to finally run no problem. [​IMG]
     
  13. MasterMan

    MasterMan Advanced Member

    Newcomer
    86
    0
    Jul 29, 2006
    Brazil
    And he even has a video of it running, can't take much more.
     
  14. Clydefrosch

    Clydefrosch GBAtemp Psycho!

    Member
    4,116
    1,168
    Jan 2, 2009
    Gambia, The
    Where would I be able to hear about a release first btw?
    Does he have a blog/twitter/forum post up somewhere?
     
  15. kiafazool

    kiafazool GBAtemp Maniac

    Member
    1,221
    0
    Apr 21, 2010
    Canada
    Canada
    he has one but he hasn't used it since december

    pretty sure it will pop up first at a9vg.com
     
  16. Chiverus

    Chiverus Advanced Member

    Newcomer
    93
    3
    Oct 7, 2010
    Canada
    hmm i didnt think there was a harry potter game for the ps1 but im not really into those games so i wouldnt know.......but arnt they all for ps2 gba xbox on?
     
  17. MasterMan

    MasterMan Advanced Member

    Newcomer
    86
    0
    Jul 29, 2006
    Brazil
    GameFAQs lists Harry Potter and the Chamber of Secrets and Harry Potter and the Sorcerer's Stone as PSX titles.
     
  18. Clydefrosch

    Clydefrosch GBAtemp Psycho!

    Member
    4,116
    1,168
    Jan 2, 2009
    Gambia, The
    haww... how much longer p.p
    Im longing to play Kula World on the go
     
  19. thaddius

    thaddius Charmander is not pleased.

    Member
    1,330
    264
    May 5, 2008
    Canada
    Yeah. I was kind of expecting it to be out now too. Not that it's not worth the wait...
     
  20. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,108
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Yeah, POPS support is one of the main things current 6.x firmwares are missing. Can't wait for the day that I can finally recommend a 6.x firmware over a 5.x.