6.20 Savegame exploit found

Discussion in 'PSP - Games & Content' started by Jamstruth, Feb 4, 2010.

  1. Jamstruth
    OP

    Jamstruth Secondary Feline Anthropomorph

    Member
    3,456
    185
    Apr 23, 2009
    North East Scotland
    Source

    So we should soon have a HEN for all PSPs (yes, even you Go!) which could pave way for a tethered PSP Go hack (until Sony remove the game from PSN, update their firmware and put it back up as requiring 6.30)

    Before noobs colonise the thread THERE IS NO HEN FOR 6.20 ON ANY PSP YET!!!


    Also at the side: mpg187, is this a good enough reason to update? Told you nobody was working on 5.7
     
  2. Magoo222

    Magoo222 GBAtemp Regular

    Member
    111
    0
    Mar 22, 2009
    Wouldn't you be gutted if this was EA's final advertising push for Dante's Inferno!
     
  3. tanvm07

    tanvm07 Member

    Newcomer
    43
    0
    Aug 3, 2009
    lol anyway which respected people said it works?
     
  4. prowler

    prowler Sony

    Member
    9,473
    2,816
    Jul 14, 2009
    Ragol
    I lol'd.
     
  5. ProtoKun7

    ProtoKun7 GBAtemp Time Lord Regenerations: 3

    Global Moderator
    7,516
    1,556
    Jan 3, 2009
    Gallifrey
    Lol, me too [​IMG] It'll be interesting to see how this turns out.
     
  6. Maikel Steneker

    Maikel Steneker M3 Fanboy

    Member
    3,396
    34
    May 16, 2007
    Netherlands
    Ah, that's good news. My sister just got a PSP-2000 with the newest firmware on it. Now I can misuse it for homebrew [​IMG] I don't really care about PSP games though.
     
  7. Jamstruth
    OP

    Jamstruth Secondary Feline Anthropomorph

    Member
    3,456
    185
    Apr 23, 2009
    North East Scotland
    I know they do but the hack is (supposedly) confirmed working on all PSPs including the Go (at least until it gets blocked from PSN) meaning that a HEN is certainly possible for the Go as well.
     
  8. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member
    5,861
    863
    Jul 14, 2008
    a) It's a game save hack and will be patched in 10 seconds. This is fine for those PSP 2000 and 3000's which need a downgrade to 5.03 for the temp cfw as they can use the UMD. For the Go it'll amount to nothing.
    b) It's usermode....no ISO's and patchy homebrew support depending upon what functions can be called.
    c) It's not come to anything at all yet....

    Here's the REAL source...it's a couple of days old now, and if Silverspring and co aren't all over it i wouldn't get your hopes up.
     
  9. Shardnax

    Shardnax GBAtemp Regular

    Member
    179
    1
    Aug 23, 2008
    United States
    Something will come out sooner or later; if something good comes of this be happy.
     
  10. Jamstruth
    OP

    Jamstruth Secondary Feline Anthropomorph

    Member
    3,456
    185
    Apr 23, 2009
    North East Scotland
    This could enable PSP 3000 users with a firmware higher than 5.03 to at least run homebrew and possibly downgrade for proper CFW features (6.xx firmware is still being worked on for fully hackable PSPs let alone semi-hackable) The game is apparently on UMD as well as PSN so there should be no problems on 3000s