Hacking 5.5.2 FIRMWARE

Omer

Well-Known Member
OP
Member
Joined
May 13, 2014
Messages
259
Trophies
0
Age
37
XP
668
Country
I'm currently on 5.5.1 fw hacked used haxchi ,
what will happen if I update the firmware to 5.5.2 ? can I still play all wii u games ? will I need to hack the wii u again ?
sorry if that question is dumb !
 

VinsCool

Persona Secretiva Felineus
Global Moderator
Joined
Jan 7, 2014
Messages
14,500
Trophies
3
Location
Another World
Website
www.gbatemp.net
XP
23,515
Country
Canada
do you think that now that the wii U is dead it will be fully blown open someday?
It's pretty much "blown open" already. The only thing missing is a pretty active homebrew/modding community. As for piracy itself, we get everything we want.
 
  • Like
Reactions: naddel81

VinsCool

Persona Secretiva Felineus
Global Moderator
Joined
Jan 7, 2014
Messages
14,500
Trophies
3
Location
Another World
Website
www.gbatemp.net
XP
23,515
Country
Canada
but we still need a buggy entry point on 5.5.2 to get access.
We have it though. There is a 5.5.2 webkit exploit that is perfectly functional. Maybe just less relliable compared to the 5.5.1 entrypoint, but that is good enough to install HAXCHI afterward.
 

Naster

Well-Known Member
Member
Joined
Oct 24, 2015
Messages
200
Trophies
0
Age
28
XP
1,610
Country
Serbia, Republic of
I have the same issue. 5.5.1, Haxchi, no CBHC. So, just remove update blocker, update and that's all?

upd.: Did it. Everything works fine.
 
Last edited by Naster,

gutoblauth

Well-Known Member
Newcomer
Joined
Apr 20, 2009
Messages
59
Trophies
0
XP
393
Country
Brazil
Just update it, it safe...
Simple search here or ask on discord or whatever and you can find the answer, don't need new threads for that
 

Lacius

Well-Known Member
Member
Joined
May 11, 2008
Messages
18,100
Trophies
2
XP
18,256
Country
United States
There is no reason to update to 5.5.2, but if you have Haxchi or CBHC, then there's also no reason not to update to 5.5.2. If you depend on the browser exploit, then updating to 5.5.2 is not recommended.
 

Omer

Well-Known Member
OP
Member
Joined
May 13, 2014
Messages
259
Trophies
0
Age
37
XP
668
Country
so I
There is no reason to update to 5.5.2, but if you have Haxchi or CBHC, then there's also no reason not to update to 5.5.2. If you depend on the browser exploit, then updating to 5.5.2 is not recommended.
The reason is to play super mario maker or splatoon online or to access to e-shop
 

Lacius

Well-Known Member
Member
Joined
May 11, 2008
Messages
18,100
Trophies
2
XP
18,256
Country
United States
The reason is to play super mario maker or splatoon online or to access to e-shop
You can play games online using 5.5.1, so that's no reason to update. You can access the eShop by running NNU-Patcher beforehand, so that's no reason to update.
 
  • Like
Reactions: Omer

You may also like...

General chit-chat
Help Users
    K3N1 @ K3N1: https://youtube.com/shorts/ZKBs7smCDlA?feature=share