4.5 3DS and Gateway question

Discussion in '3DS - Flashcards & Custom Firmwares' started by paulttt, Dec 10, 2014.

  1. paulttt
    OP

    paulttt GBAtemp Regular

    Member
    121
    24
    Sep 1, 2008
    Evening guys, I hope someone can answer a question I have in regards to using my new gateway.

    My cart will be arriving tomorrow morning hopefully, and was going to follow the guide here..
    http://www.r4depot.com/blog/tutorial-update-emunand-9-x-with-gateway-3ds-omega-2-4b/

    However now that firmware 9.3 is out, I'm guessing that doing the update via Wi-Fi would be a bad idea.

    So if I wanted to play "Zelda - link between two worlds" it requires a firmware higher than 4.5, and I'm guessing that when launching the game will prompt me to update. Now surely if I update it will push me past 4.5. How would I circumvent this?

    EDIT: Just to add, I have read through a bunch of the stickies, but can't seem to find an answer to this (It's highly possible I have missed it), if I have would you please point me in the right direction?
     
  2. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,741
    3,014
    Oct 26, 2014
    Tuvalu

    search for gateway emunand
     
  3. paulttt
    OP

    paulttt GBAtemp Regular

    Member
    121
    24
    Sep 1, 2008


    Thanks, have done and all search results want me to connect to WI-Fi and update. Surely if I update Emunand to 9.3 via Wi-Fi it will become unusable (until gateway issue update). I'm aware that my 3DS real NAND will stay at 4.5.
     
  4. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,741
    3,014
    Oct 26, 2014
    Tuvalu
    wait untill gateway update on their end, then setup emunand and update your firmware when you are in emuNAND which will say GW4.5 blah blah in the settings tab.
     
  5. paulttt
    OP

    paulttt GBAtemp Regular

    Member
    121
    24
    Sep 1, 2008
    So basically until gateway update emunand to work with 9.3 I can't play Zelda, which is on a lower firmware?
     
  6. zoogie

    zoogie simple pimp tool

    Member
    6,321
    7,993
    Nov 30, 2014
    United States
    You can play it now. The game uses 6.2 firm so you don't even need emunand. GW will bypass the update as long as you are in GW mode.