Hacking 4.3J Wii region error

ythkg

New Member
OP
Newbie
Joined
Jan 23, 2021
Messages
3
Trophies
0
Age
33
XP
24
Country
Hong Kong
Hi there, I am new to wii hacks. I got an unhacked wii from a friend and would like to hack it and play mario party 9.
my machine is at 4.3J with japanese UI.
I followed everything at wii.guide to install the following smoothly
letterbomb -> bootmii and hbc -> backup nand -> priiloader -> enabled region hacks -> install and configure cIOS -> loadergx + forwarder / wiiflow.
Then I download the game at wimm.net with wbfs format, and copy the game to usb stick using wiibackup manager.

everything is smooth until I boot into the game it will shows "region error!" message.

I used the below versions of softwares.
letterbomb -> 1GB SD card
priiloader: v0.9 -> 1GB SD card
(from wii.guide there is an option "region free everything" but I can't find this at the priiloader v0.9. I enabled all 3 lines starting with "region free" and I believe it is equivalent to "everything"?)
cios installer: -> 1GB SD card
(install guide following wii.guide/cios)
loadergx: -> 1GB SD card
wad installer: YAWMM -> 1GB SD card
loadergx forwarder: 5.1 -> 1GB SD card
wiiflow: v5.4.8: -> 1GB SD Card
wiibackupmanager: build78 -> at my PC
mario party 9: wimm.net with wbfs -> 8G USB stick

SD is FAT and usb stick is FAT32.

What should I do next? Please help! thanks a lot.
 

ythkg

New Member
OP
Newbie
Joined
Jan 23, 2021
Messages
3
Trophies
0
Age
33
XP
24
Country
Hong Kong
syscheck passed with below contents.

SysCheck HDE v2.4.0 HacksDen Edition by JoostinOnline Double_A R2-D2199 and Nano
...runs on IOS58 (rev 6176).
Region: NTSC-J
System Menu 4.3J (v512)
Priiloader installed
Drive date: 12.18.2008
Homebrew Channel 1.1.2 running on IOS58
Hollywood v0x21
Console ID: 135702535
Console Type: Wii
Shop Channel Country: Unknown (128)
Boot2 v4
Found 66 titles.
Found 49 IOS on this console. 15 of them are stubs.
IOS3 (rev 65280): Stub
IOS4 (rev 65280): Stub
IOS9 (rev 1034): No Patches
IOS10 (rev 768): Stub
IOS11 (rev 256): Stub
IOS12 (rev 526): No Patches
IOS13 (rev 1032): No Patches
IOS14 (rev 1032): No Patches
IOS15 (rev 1032): No Patches
IOS16 (rev 512): Stub
IOS17 (rev 1032): No Patches
IOS20 (rev 256): Stub
IOS21 (rev 1039): No Patches
IOS22 (rev 1294): No Patches
IOS28 (rev 1807): No Patches
IOS30 (rev 2816): Stub
IOS31 (rev 3608): No Patches
IOS33 (rev 3608): No Patches
IOS34 (rev 3608): No Patches
IOS35 (rev 3608): No Patches
IOS36 (rev 3608): No Patches
IOS37 (rev 5663): No Patches
IOS38 (rev 4124): No Patches
IOS40 (rev 3072): Stub
IOS41 (rev 3607): No Patches
IOS43 (rev 3607): No Patches
IOS45 (rev 3607): No Patches
IOS46 (rev 3607): No Patches
IOS48 (rev 4124): No Patches
IOS50 (rev 5120): Stub
IOS51 (rev 4864): Stub
IOS52 (rev 5888): Stub
IOS53 (rev 5663): No Patches
IOS55 (rev 5663): No Patches
IOS56 (rev 5662): No Patches
IOS57 (rev 5919): No Patches
IOS58 (rev 6176): USB 2.0
IOS59 (rev 9249): No Patches
IOS60 (rev 6400): Stub
IOS61 (rev 5662): No Patches
IOS62 (rev 6430): No Patches
IOS70 (rev 6912): Stub
IOS80 (rev 6944): No Patches
IOS222 (rev 65280): Stub
IOS223 (rev 65280): Stub
IOS249[57] (rev 65535 Info: d2x-v10beta52): Trucha Bug NAND Access USB 2.0
IOS250[56] (rev 65535 Info: d2x-v10beta52): Trucha Bug NAND Access USB 2.0
IOS251[58] (rev 65535 Info: d2x-v10beta52): Trucha Bug NAND Access USB 2.0
IOS254 (rev 65281): BootMii
BC v6
MIOS v10
Report generated on 01/23/2021.
 

XFlak

Wiitired but still kicking
Member
Joined
Sep 12, 2009
Messages
12,580
Trophies
2
Age
36
Location
Cyprus, originally from Toronto
Website
modmii.github.io
XP
6,936
Country
Cyprus
Last edited by XFlak,

ythkg

New Member
OP
Newbie
Joined
Jan 23, 2021
Messages
3
Trophies
0
Age
33
XP
24
Country
Hong Kong
Wow after some google i found the solution.

The last reply of below thread.
gbatemp.net/threads/mario-party-9-region-error-on-usb-loader-gx-jpn-wii.557088/

So i changed the video mode to disc default and language to english. Then I can play

Thanks for all who helped. Cheers!
 
  • Like
Reactions: XFlak

XFlak

Wiitired but still kicking
Member
Joined
Sep 12, 2009
Messages
12,580
Trophies
2
Age
36
Location
Cyprus, originally from Toronto
Website
modmii.github.io
XP
6,936
Country
Cyprus
Btw I just read that your SD card is FAT. This works, but it's slower loading with usbloader gx, like 40 seconds instead of 5 seconds. I tested this personally using blackb0x's latest release of GX, and I was confused why it was loading so much slower even when I had a BLANK SD card inserted (app was saved to usb HDD), turns out it was because my SD card was formatted as FAT, reformatting it as FAT32 solved this for me
 

KeinesR

Well-Known Member
Newcomer
Joined
Feb 14, 2020
Messages
96
Trophies
0
Age
31
XP
214
Country
Venezuela
I had a problem with bannerbomb, i was using a 1gb SD card, they can be formated with cluster size o 4 or 8kb, i was getting a black screen when the xploit tried to load the boot.elf of hackmii installer, then i used a 128gb SD card formated with 32kb cluster size and everything worked fine.
 

KeinesR

Well-Known Member
Newcomer
Joined
Feb 14, 2020
Messages
96
Trophies
0
Age
31
XP
214
Country
Venezuela
I've used small sd cards with 4k or 8k cluster sizes and they work fine, in this case your issue may have had more to do with the sd card itself rather than how it was formatted
I see... well, i never used one with less than 2gb.

Thanks for the reply
 
  • Like
Reactions: Alexander1970

Firtina61

New Member
Newbie
Joined
Dec 28, 2021
Messages
1
Trophies
0
Age
21
XP
3
Country
Netherlands
Wow after some google i found the solution.

The last reply of below thread.
gbatemp.net/threads/mario-party-9-region-error-on-usb-loader-gx-jpn-wii.557088/

So i changed the video mode to disc default and language to english. Then I can play

Thanks for all who helped. Cheers!
You are amazing!!! Thanks
 
General chit-chat
Help Users
    NoobletCheese @ NoobletCheese: hi. welcome to nothing