1. lizzygav

    OP lizzygav Member
    Newcomer

    Joined:
    Jul 13, 2010
    Messages:
    14
    Country:
    Canada
    I just soft modded my wii using the modmii for windows today. I have a wii 4.3u. And when my son went to play his
    pokemon pal park retail disc it said a wii system update was needed to play this game. So i got him to load the game through neogamma.
    What would happen if it updated since the wii is already 4.3u. Do i have to load new retail games through neogamma from now on.
    Also the priloader was installed.
    Any info would be helpful.
     
  2. Krestent

    Krestent What to post?
    Member

    Joined:
    Mar 31, 2009
    Messages:
    3,953
    Country:
    United States
    You should load reatil games through Neogamma OR install Priiloader and enable the "Block Disc Updates" hack. The reason you are being asked to update is because the installed cIOS's version number is lower than the version of the stub on the disc.
     
  3. Taleweaver

    Taleweaver Storywriter
    Member

    Joined:
    Dec 23, 2009
    Messages:
    7,464
    Country:
    Belgium
    Well...when you try to start a retail game, it does a check on your IOS. It pops up a warning that "an update is required" if you have one or more IOS'es that are outdated, but this is a lie (as you noticed, it plays fine under neogamma).

    Among the checked IOS is the 249 slot. I don't recall the exact number of 'retail IOS 249', but it is higher than 21 (it also doesn't contain any code, so updating will just remove softmod possibilities).

    Can you recheck priiloader, please? (hold reset while powering on the wii) There should be a hack called 'block disc updates'. If you enable this, discs shouldn't ask for updates anymore.
     
  4. Thesolcity

    Thesolcity Wherever the light shines, it casts a shadow.
    Member

    Joined:
    Oct 2, 2010
    Messages:
    2,184
    Country:
    United States
    Use priiloader's 4.3 system menu hacks.ini. You can block disc updates from it.
     
  5. lizzygav

    OP lizzygav Member
    Newcomer

    Joined:
    Jul 13, 2010
    Messages:
    14
    Country:
    Canada
    Thanks so much i reinstalled priloader. I did install it on my first time soft modding my wii and i didn't think to reinstall it. Works great!!
    Thanks again [​IMG]
     
  6. techboy

    techboy GBAtemp Advanced Maniac
    Member

    Joined:
    Mar 15, 2009
    Messages:
    1,720
    Country:
    United States
    v65280

    This is why thebackup copy (IOS250) installs with v65535: the stub has a lower version and won't be installed.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - update, system, wants