4.3 Help

Discussion in 'Wii - Hacking' started by Grotten, Jun 2, 2013.

  1. Grotten
    OP

    Grotten Newbie

    Newcomer
    5
    0
    Jun 2, 2013
    Help Guys! I am writing from another country in the hope of good advice.

    A few days ago updated many wad files in the beginning etoge fail wii. (Had problems with DIOSMIOS)
    Having a system format would put a zero ModMii (before doing so if there was an error), but was refused an installation of this nature "there is no vulnerable IOS installed on this wii"

    Stumbling on your forum I have a solution to this problem
    http://gbatemp.net/threads/there-is-no-vulnerable-ios-installed-on-this-wii.212155/page-2#header
    (there is a message from below damysteryman)

    In paragraph 3, with the launch of cIOSX_rev19-Installer zip (or launch other versions) prefix hung tightly.

    Turning to paragraph 4 shall not be made 3. Wad not swayed because they do not have enough ios 36 (or 38 can not remember) ...

    Different versions of the put - all the same thing .... Spitting, I curled 4.3

    And now the question!

    By purchasing the desired game, and using exploit I can install softmod? Or again, what will request that ios is faulty or not working?

    Upgrading to 4.3 rewrote flooded my "defective" ios? Or again, I get an error "there is no vulnerable IOS installed on this wii" exploit ?

    If not, can I install Wiikey ?
     
  2. scooby74029

    scooby74029 "fake coder"

    Member
    1,174
    76
    May 7, 2010
    United States
    oklahoma, USA
    get modmii form the top of this forum

    it is a pc app that will download all needed file and you can just re-hack your will when using modmii start the wizard and answer the question when you get to the is your wii a virgin check yes and Follow The Guide

    your wii should then able to run most any game and dios/quadforce
     
  3. worm28

    worm28 GBAtemp Advanced Fan

    Member
    686
    128
    Jun 2, 2013
    United States
    If your trying to fix no vulnerable ios use modmii or nus downloader to download ios31-64-v3608, ios33-64-3608, ios34-64-3608, and ios35-64-3608 run hackmii installer to launch multi mod manager install the ios wad files
     
  4. Grotten
    OP

    Grotten Newbie

    Newcomer
    5
    0
    Jun 2, 2013
    I can not watch the updates, but 4.3 does not have a license to drive ekspolit?. Everything is done through hackmii? (I have a Wii Black edition)

    f everything is made sd card, can someone explain more detail on what exactly should be chosen hackmii?
     
  5. Hielkenator

    Hielkenator GBAtemp Psycho!

    Member
    4,219
    385
    Feb 7, 2010
    Netherlands
    ?

    Use Modmii to get the files you need and follow the guide that is generated.
    If you have a newer Wii , you cannot use burned disc images to play your games, you will need a HDD ( also much better, by the way. )
     
  6. Grotten
    OP

    Grotten Newbie

    Newcomer
    5
    0
    Jun 2, 2013
    Thank you for helping me and sent!!! If I wait for you in the Ukraine):yaysp:haa)