4.2U "No vulnerable IOS found"

Discussion in 'Wii - Hacking' started by UVERoo, Nov 11, 2009.

Nov 11, 2009

4.2U "No vulnerable IOS found" by UVERoo at 9:37 PM (4,742 Views / 0 Likes) 19 replies

  1. UVERoo
    OP

    Newcomer UVERoo Advanced Member

    Joined:
    Mar 27, 2009
    Messages:
    77
    Location:
    California
    Country:
    United States
    Just wondering if Im screwed or not.
    As you all know team twiizers doesnt allow HBC to be installed on a Wii with modded IOS files. I was planning on selling my Wii so i removed HBC and just updated to 4.2 since it was basically a hombrew killer.

    On my Wii I had HBC 1.0.6, preloader 0.29, and cioscorp 3.4. I didnt remove cioscorp when I updated to 4.2 so Im thinking that somehow that still affecting my Wii. When I try to install HBC it says no vulnerable IOS found which it usually says when cioscorps is installed.

    So any solution or am I just screwed? Thanks for any help sorry if I wasnt clear.
     
  2. wiihacker3000

    Member wiihacker3000 GBAtemp Regular

    Joined:
    May 25, 2009
    Messages:
    217
    Country:
    United States
    why un hack it? just sell it how it is... you wont get in trouble...
     
  3. beegee7730

    Banned beegee7730 ITS PAAFEKUTO!

    Joined:
    Mar 31, 2009
    Messages:
    1,693
    Location:
    England
    Country:
    United Kingdom
    Run DOP-IOS on IOS36 to fix "No vulnerable IOS found".
     
  4. ClockWorK

    Member ClockWorK GBAtemp Regular

    Joined:
    May 10, 2009
    Messages:
    150
    Country:
    United States
    To be clear, run DOP-IOS and install IOS 36 (v1042) without any patching.

    IOS 36 v1042 has the vulnerability that the HackMii installer is looking for.

    The HackMii installer is looking for an IOS with the Trucha bug. But it's looking for an IOS that came with the Trucha bug --- not an IOS that had the Trucha bug added (through ciosCORP or other means).
     
  5. graeme122

    Newcomer graeme122 Advanced Member

    Joined:
    Oct 13, 2007
    Messages:
    84
    Location:
    United kingdom
    Country:
    United Kingdom
    Just download and run pimp my wii (latest version). It's the easiest way, well at least for me it was.
     
  6. SifJar

    Member SifJar Not a pirate

    Joined:
    Apr 4, 2009
    Messages:
    6,022
    Country:
    United Kingdom
    note: thi guy is talking crap. hackmii installer does NOT look specifically for IOS with trucha bug, or it would not work on updated Wiis. team twiizers have cool new IOS exploits and it decides what the best thing to do is. you do NOT need to install v1042 of IOS36, install the latest version. and i'd advise using IOS34 as you unpatched IOS, its not used by anything. install trucha and ES_Identify/ES_DiVerify (same thing btw) into IOS36. But i would advise getting rid of cioscrap.
     
  7. urherenow

    Member urherenow GBAtemp Addict

    Joined:
    Mar 8, 2009
    Messages:
    2,522
    Location:
    Japan
    Country:
    United States
    why do people always suggest that with IOS36? That's just retarded. Install the old version of IOS30 because it is NATURALLY trucha bugged already and the hackmii installer will happily run. Also install IOS61 with NO PATCHES so HBC won't be upside down.

    I'm getting tired of repeating this over and over. Use the damn search button already or read the 15+ sticky threads with several guides telling you everything you needed to know without starting this stupid thread.
     
  8. Gino_Drago

    Newcomer Gino_Drago Member

    Joined:
    Mar 11, 2009
    Messages:
    26
    Country:
    United States
    HI , your problem is because Upgrading to 4.2 (The N way) on a Cioscorped Wii doesnt really gets rid of all the CIOS (because the maxed out IOS from cioscorp doesnt get replaced).
    So now you have a Wii with a mix of IOS from Cioscorp and others from V4.2, also some IOS might be STUBed

    You should (after installing the HBC)
    1.- Run Any title deleter and delete IOS249 (because it was STUBbed with the Nintendo upgrade)
    2.- Run CIOSRev14 installer to recover IOS249
    3.- Run the CIOSCORP uninstaller V3.5 to end up with a virgin Wii again at 4.2 (CIOSCORP installer/uninstaller needs IOS249 to work)
     
  9. fanni

    Newcomer fanni Member

    Joined:
    Apr 8, 2008
    Messages:
    35
    Location:
    uk
    Country:
    United Kingdom
    I've got the same problem as the OP

    used waninkoko's 4.2 upgrade emthod and now my homebrew channel has disappeared

    How else can i run something to get the homebrew channel back
     
  10. UVERoo
    OP

    Newcomer UVERoo Advanced Member

    Joined:
    Mar 27, 2009
    Messages:
    77
    Location:
    California
    Country:
    United States
    Thanks for the help guys problem is I dont have HBC anymore so how am I suppose to run DOP-IOS without it?
     
  11. bluesingsharp

    Newcomer bluesingsharp Member

    Joined:
    Apr 15, 2009
    Messages:
    18
    Country:
    Italy
    bannerbombing the wii?
     
  12. razorback78

    Member razorback78 GBAtemp Maniac

    Joined:
    Aug 3, 2009
    Messages:
    1,183
    Country:
    Philippines
  13. urherenow

    Member urherenow GBAtemp Addict

    Joined:
    Mar 8, 2009
    Messages:
    2,522
    Location:
    Japan
    Country:
    United States
    razorback, did you even look at the subject? your link is useless in this case (not about bannerbomb but about using hackmii).

    However, this forum has a few stickies right at the top that will help you. READ THEM.

    You may need to use bannerbomb to launch a cboot2 version of wad manager 1.4 and install an old version of IOS30. If the installation errors, then uninstall it first, then install it.
     
  14. RC89

    Member RC89 GBAtemp Regular

    Joined:
    Nov 18, 2008
    Messages:
    161
    Country:
    Denmark
    Just use bannerbomb exploit to open up DOP-IOS Mod and reinstall ios30 it worked for me.
     
  15. urherenow

    Member urherenow GBAtemp Addict

    Joined:
    Mar 8, 2009
    Messages:
    2,522
    Location:
    Japan
    Country:
    United States
    RC89... now THAT'S good advice. I wasn't aware DoP-IOS Mod would run directly from Bannerbomb. So messing with cboot2 is a thing of the past now?

    sweet! DoP-IOS rocks [​IMG]
     
  16. RC89

    Member RC89 GBAtemp Regular

    Joined:
    Nov 18, 2008
    Messages:
    161
    Country:
    Denmark
    Yeah you right about that [​IMG]
     
  17. LxTrix

    Member LxTrix GBAtemp Advanced Fan

    Joined:
    Feb 3, 2009
    Messages:
    613
    Country:
    United States
    When installing this over a network it syas something failed -1017, any ideas?
     
  18. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    thats means your IOS cannot be downgraded
    delete the IOS with any title deleter

    then try again.
     
  19. rafb

    Newcomer rafb Advanced Member

    Joined:
    Jun 30, 2009
    Messages:
    64
    Country:
    United States
    thanks urherenow,

    installed IOS30 and finally got the homebrew back on




     
  20. djtaz

    Member djtaz PM's Full - Wadder Me

    Joined:
    Sep 21, 2008
    Messages:
    2,997
    Country:
    Ireland
    If your stuck id recommend looking at xzxero's guide as well - its very detailed , very easy to follow and has a load of good advice - well worth reading for anyone who gets stuck,
     

Share This Page