4.2 Update to 4.3

Discussion in 'Wii - Hacking' started by pawan98, Mar 3, 2011.

  1. pawan98
    OP

    pawan98 Member

    Newcomer
    26
    0
    May 5, 2010
    Quick question, will updating from 4.2 to 4.3 do anything like brick my wii? I know it will get rid of my hacks, but i'll just hack it with the updated versions. Also, can you softmod your wii with only a USB, and not a SD card?
     
  2. Lacius

    Lacius GBAtemp Guru

    Member
    5,116
    1,756
    May 11, 2008
    United States
    It's the other way around. Every exploit I can think of requires that you use an SD card, not a USB device, to install the Homebrew Channel. However, as long as you have version 1.0.8 or 1.0.7 of the Homebrew Channel, as I mentioned earlier, you will still have the Homebrew Channel after you update.

    I should point out that there is no reason to update to 4.3. You can use ModMii to install the latest IOS files, shop channel, etc. Version 4.1 was the last system menu to offer anything other than anti-homebrew; 4.2 and 4.3 are pointless.
     
  3. pawan98
    OP

    pawan98 Member

    Newcomer
    26
    0
    May 5, 2010
    Oh is it? The main point of me updating was so I could get access to the Wii Shop Channel. Is there a tutorial out there that can help me use ModMii and install the latest IOS's.
     
  4. Lacius

    Lacius GBAtemp Guru

    Member
    5,116
    1,756
    May 11, 2008
    United States
    Download and install ModMii, type "I Agree" when it asks for it, choose the first option (ModMii Wizard), tell it your Wii is not a virgin, tell it you're on O - Other (under 2.2) even though it's a lie, tell it your region, choose 4.1 (will include the latest IOS files from 4.3b), choose any channels that need to be updated (like the Shop Channel), choose Yes when it asks if you would like to download any of the following, choose whatever you want (but I suggest you at least choose the recommended cIOS and cMIOS files), download the files, and install.
     
  5. pawan98
    OP

    pawan98 Member

    Newcomer
    26
    0
    May 5, 2010
    Shall I choose 4.2, as I'm 4.2.
     
  6. Lacius

    Lacius GBAtemp Guru

    Member
    5,116
    1,756
    May 11, 2008
    United States
    You may, but there is no reason to do so. ModMii will download all the files necessary for 4.1 (the 4.1 system menu and IOS60).
     
  7. pawan98
    OP

    pawan98 Member

    Newcomer
    26
    0
    May 5, 2010
    Oh and sorry for all those question, last question, will ModMii work if I run it on USB, or is it SD-card only?
     
  8. Lacius

    Lacius GBAtemp Guru

    Member
    5,116
    1,756
    May 11, 2008
    United States
    The applications ModMii outputs should work on USB. It is recommended that you use version 1.0.8 of the Homebrew Channel and that it run on IOS58 if you are running homebrew applications on a USB drive (as opposed to IOS61). IOS58 will be installed with ModMii if you don't already have it.
     
  9. XFlak

    XFlak Wiitired but still kicking

    Member
    9,127
    533
    Sep 12, 2009
    Canada
    Ontario
    The only part of the softmodding process that absolutely requires an sd card is the exploit itself, if u already have the HBC installed, then u can do everything using a FAT32 hard drive. Oh yeah, a very important part of brick protection is installing bootmii @ boot2 (if possible) and making a nand backup (using either bootmii as boot2 or bootmii as IOS), both of which require an sd card. Oh yea, enabling priiloader system menu hacks via a FAT32 hard drive has mixed results, whereas it always finds the hacks if using an sd card. Long story short, I would recommend u spend the 5-10 bucks and buy a small SD card... but it may not be necessary, but definitely recommended