4.2 madness...

Discussion in 'Wii - Hacking' started by techker, Nov 10, 2009.

  1. techker
    OP

    techker GBAtemp Regular

    Member
    160
    0
    Jun 2, 2009
    Canada
    ok so here it is.i upgraded my system menu for 4.2 u with the wawinko updater.all good for that..when i reboot no more homebrew.

    so found a topic saying drop the boot .dol in the sd and try a combination of ios to install.so i did tried a few time and got one that installed..

    so worked good only thing is when i press home it bugged..

    anyways.now i tryed again to install the homebrew with the new fix for 4.2..

    it still gives me a can NOT install vulnerable ios installed...


    any body have a miracle in there pocket?lol

    all this to try to play the new mario...ahh

    can i revert?lol
     
  2. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    What guide and what was this boot.dol for? You need to be more specific. What IOS did you install?
     
  3. illinialex24

    illinialex24 GBAtemp Advanced Fan

    Member
    968
    0
    May 26, 2009
    United States
    The Midwest
    There are so many threads on this........
     
  4. norain

    norain Member

    Newcomer
    33
    0
    Nov 7, 2009
    United States
    So why the hell would you update? Doesn't make any sense.

    But ANYWAY... IOS 222, 223, 249, and 250 were all erased. So you could use DOP-IOS to replace them and you should be ok.
     
  5. illinialex24

    illinialex24 GBAtemp Advanced Fan

    Member
    968
    0
    May 26, 2009
    United States
    The Midwest
    No, Dop IOS first off generally needs a functioning IOS249 to run and secondly, it also cannot install stubs and it only installs legal versions and unmodified (besides trucha bug and ES identify patch) versions of IOS's. So it cannot fix any of those IOS's.
     
  6. techker
    OP

    techker GBAtemp Regular

    Member
    160
    0
    Jun 2, 2009
    Canada
    ahh all this for listening to some idiot that told me my mario would work....


    so what do i do?i cant downgrade cause i have no access to homebrew and when i try to use hackmii it says can nat continue??
     
  7. illinialex24

    illinialex24 GBAtemp Advanced Fan

    Member
    968
    0
    May 26, 2009
    United States
    The Midwest
    Duh, run the Twilight Hack version of Loadmii and run the WAD Manager from it (have a wadmanager.dol in the root of your SD card and load it from there) and then use IOS30 or IOS36 to run the WAD Manager and install a regular non trucha signed IOS30 from it.

    http://code.google.com/p/loadmii/downloads/list

    Get the elf version of that.

    http://wiinewz.com/forums/nintendo-news/95...ger-v1-4-a.html

    Get the .dol there and name it anything but boot.dol and have in the root (obviously same extension)

    Now, get loadmii and name it boot.elf and run Bannerbomb v2 from Bannerbomb and use that.

    Now you can run the installer.

    Posts merged

    Oh and don't play the game until its officially released and buy it.
     
  8. techker
    OP

    techker GBAtemp Regular

    Member
    160
    0
    Jun 2, 2009
    Canada
    lost..

    i need to go rent twilight again?

    like when you mod version 3.4
     
  9. illinialex24

    illinialex24 GBAtemp Advanced Fan

    Member
    968
    0
    May 26, 2009
    United States
    The Midwest
    No, you need the .elf version (not the .dol version) (actually, either works but if you use stacksmash you need the .elf version so get the TP version) of it for it to work, so it says Twilight Hack in it because its main use was originally through the Twilight Hack to run stuff. So yeah, just get either lol.
     
  10. techker
    OP

    techker GBAtemp Regular

    Member
    160
    0
    Jun 2, 2009
    Canada
    ok so

    i download the twilight.put it on my sd card and the wadmanager to

    now were do i get this ios 30?
     
  11. illinialex24

    illinialex24 GBAtemp Advanced Fan

    Member
    968
    0
    May 26, 2009
    United States
    The Midwest
    Get the NUS Downloader and use that http://wiibrew.org/wiki/NUS_Downloader

    Now go to the databse and choose IOS30 v2576

    Or you can type in:

    000000010000001E v2576

    Make sure to pack the wad.
     
  12. techker
    OP

    techker GBAtemp Regular

    Member
    160
    0
    Jun 2, 2009
    Canada
    i found an ios30-64-v1040.is it good?
     
  13. techker
    OP

    techker GBAtemp Regular

    Member
    160
    0
    Jun 2, 2009
    Canada
    ok it works buyt as soon as i put a folder called wad it gives me a black screen instead of the loader?
     
  14. techker
    OP

    techker GBAtemp Regular

    Member
    160
    0
    Jun 2, 2009
    Canada
    nothing is working..

    black screen all the time

    private folder
    apps folder
    boot.elf
    wadmanager1_4.dol
    ios30-64-2776.wad

    what wrong?
     
  15. illinialex24

    illinialex24 GBAtemp Advanced Fan

    Member
    968
    0
    May 26, 2009
    United States
    The Midwest
    Can you successfully run loadmii from Bannerbomb?
     
  16. techker
    OP

    techker GBAtemp Regular

    Member
    160
    0
    Jun 2, 2009
    Canada
    ok so i got loadmii working to access wad manager.

    i tryed
    WiiSCU

    i updated the ios with the trencha bug.should i redo it with the trencha?

    when i pdated i got an error with patchmii..

    but no it got ride of the copyright press a screen so i know im getting somewere..

    ok so i used 249 and disabled nand.got the ios1030 installed.
     
  17. illinialex24

    illinialex24 GBAtemp Advanced Fan

    Member
    968
    0
    May 26, 2009
    United States
    The Midwest
    Yeah, as long as you have a clean IOS30 or IOS36, you should be able to install HBC.
     
  18. spritefreak

    spritefreak GBAtemp Fan

    Member
    375
    0
    Jan 7, 2009
    United States
    Is 4.2 necessary to upgrade to? I am currently on 4.1U and am wondering if there is any reason why I should upgrade
     
  19. Knyaz Vladimir

    Knyaz Vladimir 3DS Hacker

    Member
    555
    0
    Apr 18, 2009
    Canada
    Unconfirmed
    Simple why'd they need it. Wii Shop Channel and OFFICIAL copies of NSMB.
     
  20. leondmsmith

    leondmsmith GBAtemp Regular

    Member
    256
    0
    Mar 20, 2009
    Stick at 4.1 no point going to 4.2 to fuck things up.