4.0 and loaders

Discussion in 'Wii - Hacking' started by elvis24, Jun 1, 2009.

  1. elvis24
    OP

    elvis24 Advanced Member

    Newcomer
    84
    0
    Oct 10, 2008
    United States
    uk
    So I have a 3.2e wii, bootmi on boot2, preloader with all hacks, HBC, cioscorp.
    Cioscorp seems to be outdated and not fully compatable with latest rev 10, 11, 12( I had probs on 10 and 12)
    I do not need disc channel loading am happy to use gamma.
    Should I just update to 4.0, run ios downgradder, and install the latest rev12 and use gamma with the 002 error fix so I can utilise the latest updates etc.. and use usb with no conflict with cioscorp.
     
  2. nabster92

    nabster92 GBAtemp Advanced Maniac

    Member
    1,631
    0
    Apr 16, 2009
    United States
    As long as you made a nand backup with that boot2 bootmii install you could try whatever you want (that doesn't involve uninstalling bootmii from your boot2 through the hackmii installer again). You could try just following that ultimate 4.0 guide somewhere on the first or second page here.