3dscraft not working

Discussion in '3DS - Homebrew Development and Emulators' started by ashw24, Sep 11, 2015.

  1. ashw24
    OP

    ashw24 Newbie

    Newcomer
    1
    Sep 11, 2015
    United States
    whenever i load 3ds craft i get a blue screen with clouds below me. i cannot see anything except that and the block placing thing. I can select blocks, but i cannot place or destroy them. pls help.

    PS. i use tubehax(homebrew) and have 3ds xl version 10.00
     
  2. ashw24
    OP

    ashw24 Newbie

    Newcomer
    1
    Sep 11, 2015
    United States
  3. sweis12

    sweis12 GBAtemp Maniac

    Member
    5
    Oct 20, 2013
    Saint Kitts and Nevis
    SonicRegret and TR_mahmutpek like this.
  4. SonicRegret

    SonicRegret Ultimate Ayame

    Member
    2
    Sep 5, 2015
    United States
    Down South
    Hm, it actually works. When I tried it before it froze once I spawned into the world, and froze my 3ds. Run CHMM and it runs fine.Thanks.
     
    sweis12 likes this.
  5. ashw24
    OP

    ashw24 Newbie

    Newcomer
    1
    Sep 11, 2015
    United States
    thx
     
    Last edited by ashw24, Sep 14, 2015
  6. ashw24
    OP

    ashw24 Newbie

    Newcomer
    1
    Sep 11, 2015
    United States
    i tried, but it didn't work
     
  7. SonicRegret

    SonicRegret Ultimate Ayame

    Member
    2
    Sep 5, 2015
    United States
    Down South
    Do You Have The Latest hbmenu boot.3dsx?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice