3ds xl won't turn on

Discussion in '3DS - Console, Accessories and Hardware' started by j5c077, Apr 6, 2017.

  1. j5c077
    OP

    j5c077 dood

    Member
    248
    0
    Aug 7, 2003
    United States
    my daughter has a 3ds xl that will no longer turn on. pressing the power button, the blue led lights up for a second, then turns back off. holding down the power button causes the blue led to stay on, but the screens won't turn on, and there is no sound. i can't get it to go back off without removing the battery. it also will not charge. when i plug the charger into it, the charging led turns on for a few seconds, then goes off. i tried a different battery, didn't help.

    i've disassembled the bottom half and reseated all connections, but nothing changed. i haven't yet disassembled the top half.
    it does have a9lh installed and it's well out of warranty so sending it back isn't an option. and i've tried different things with the memory card and holding down different buttons with no luck.

    i'm fairly skilled with soldering and electronics in general but i can't figure out what needs to be done or replaced. stuff i've found online hasn't helped.

    any assistance would be appreciated.
     
    Last edited by j5c077, Apr 6, 2017


  2. Dionicio3

    Dionicio3 Some Cool Skiddo

    Member
    3,151
    4,773
    Feb 26, 2017
    United States
    Hollister, CA
    Was it ever hacked?
     
  3. j5c077
    OP

    j5c077 dood

    Member
    248
    0
    Aug 7, 2003
    United States
    Yes, I had put a9lh,luma on it.
     
  4. Dionicio3

    Dionicio3 Some Cool Skiddo

    Member
    3,151
    4,773
    Feb 26, 2017
    United States
    Hollister, CA
    Do you have the SD Card in it? Is arm9loaderhax.bin on the root of the SD?
     
  5. j5c077
    OP

    j5c077 dood

    Member
    248
    0
    Aug 7, 2003
    United States
    yeah, its on there.
    i've tried with and without the sd card in, no luck
     
  6. Dionicio3

    Dionicio3 Some Cool Skiddo

    Member
    3,151
    4,773
    Feb 26, 2017
    United States
    Hollister, CA
    You NEED to have the SD card in. How big is the SD card? How is it formatted?
     
  7. j5c077
    OP

    j5c077 dood

    Member
    248
    0
    Aug 7, 2003
    United States
    64gb fat32. i don't think the memory card is the issue since it won't even charge.
     
  8. Dionicio3

    Dionicio3 Some Cool Skiddo

    Member
    3,151
    4,773
    Feb 26, 2017
    United States
    Hollister, CA
    What is it's cluster size?
     
  9. j5c077
    OP

    j5c077 dood

    Member
    248
    0
    Aug 7, 2003
    United States
    64k
     
  10. Dionicio3

    Dionicio3 Some Cool Skiddo

    Member
    3,151
    4,773
    Feb 26, 2017
    United States
    Hollister, CA
    cluster size needs to be 32K, format it and try again
     
  11. Potato hoarder

    Potato hoarder Hoarder of Potatoes

    Member
    384
    104
    Feb 2, 2016
    Canada
    Toronto, Ontario, Canada
    Was it working before? What were you doing right before it broke?
     
    max-m likes this.
  12. K-Man

    K-Man Newbie

    Newcomer
    2
    0
    Apr 7, 2017
    Canada
    It probably updated the firmware, so you need the latest arm9loaderhax.bin
     
  13. j5c077
    OP

    j5c077 dood

    Member
    248
    0
    Aug 7, 2003
    United States
    i'll give it a shot

    it was working before, then the battery died from not being used / left in sleep mode. hasn't turned on since.

    i'll give this a shot as well
     
  14. j5c077
    OP

    j5c077 dood

    Member
    248
    0
    Aug 7, 2003
    United States
    i reformatted the sd card to fat32 with 32k cluster size, copied latest arm9loaderhax.bin (and nothing else) to it, same as before. wont turn on
     
  15. K-Man

    K-Man Newbie

    Newcomer
    2
    0
    Apr 7, 2017
    Canada
  16. j5c077
    OP

    j5c077 dood

    Member
    248
    0
    Aug 7, 2003
    United States
    just tried that. no change
     
  17. j5c077
    OP

    j5c077 dood

    Member
    248
    0
    Aug 7, 2003
    United States
  18. fenixcumber

    fenixcumber Don't need's a 1UP

    Member
    203
    84
    Feb 5, 2017
    Spain
    inside me
    the orange led doesn't turn on?
     
  19. j5c077
    OP

    j5c077 dood

    Member
    248
    0
    Aug 7, 2003
    United States
    it turns on for a few seconds. then it goes off. after looking at that thread i though i found my problem, but the fuses are testing ok for continuity
     
  20. fenixcumber

    fenixcumber Don't need's a 1UP

    Member
    203
    84
    Feb 5, 2017
    Spain
    inside me
    do you have another battery to test?