3ds won't boot

Discussion in '3DS - ROM Hacking, Translations and Utilities' started by Azux, Apr 30, 2017.

  1. Azux
    OP

    Azux Advanced Member

    Newcomer
    88
    6
    Feb 13, 2017
    United States
    Deep Web
    can't boot into home-menu or luma
     
  2. XXXTORTELLINI

    XXXTORTELLINI ╰( ͡° ͜ʖ ͡° )つ──☆*:・゚

    Member
    198
    60
    Apr 14, 2017
    United States
    No Idea
    Please give information on your device.
     
  3. Azux
    OP

    Azux Advanced Member

    Newcomer
    88
    6
    Feb 13, 2017
    United States
    Deep Web
  4. XXXTORTELLINI

    XXXTORTELLINI ╰( ͡° ͜ʖ ͡° )つ──☆*:・゚

    Member
    198
    60
    Apr 14, 2017
    United States
    No Idea
    Do you use anything like Boot9 or BootCTR9?
     
  5. Azux
    OP

    Azux Advanced Member

    Newcomer
    88
    6
    Feb 13, 2017
    United States
    Deep Web
    boot 9
     
  6. XXXTORTELLINI

    XXXTORTELLINI ╰( ͡° ͜ʖ ͡° )つ──☆*:・゚

    Member
    198
    60
    Apr 14, 2017
    United States
    No Idea
    If you are able to boot into the Luma3ds Chainloader go into Hourglass9 and see if you have a backup that you can restore by selecting sysNAND restore (keep a9lh)
    If you can't do that you may have bricked your 3ds but I'm not completely sure I'm a bit new to this.
     
  7. Azux
    OP

    Azux Advanced Member

    Newcomer
    88
    6
    Feb 13, 2017
    United States
    Deep Web

    I cant even boot into anything
     
  8. XXXTORTELLINI

    XXXTORTELLINI ╰( ͡° ͜ʖ ͡° )つ──☆*:・゚

    Member
    198
    60
    Apr 14, 2017
    United States
    No Idea
    I'm afraid you may have somehow bricked your device.
     
  9. ThisIsDaAccount

    ThisIsDaAccount GBAtemp Advanced Fan

    Member
    584
    225
    Apr 8, 2016
    United States
    Download the latest version of luma and put its arm9loaderhax.bin file on your sd card's root. Then, try pressing select while turning on your system to boot into luma settings. Make sure not to be using boot9 or any equivalent. If that gets your device to boot, there was a problem with your setup.