3ds with 1.1.0 firmware

Discussion in '3DS - Console, Accessories and Hardware' started by alejofila, Nov 3, 2013.

  1. alejofila
    OP

    alejofila Member

    Newcomer
    12
    1
    Nov 3, 2013
    Colombia
    Cartagena, Bolivar
    Hi , i own a 3ds with 1.1.0 firmware and also a R4wood flashcart , i dont have any 3ds retail games , im wondering if i can buy a 3ds game (Metal gear solid 3ds) , play it and still being able to play DS games from my flashcart
     
  2. Xexyz

    Xexyz GBATemp's™ Official Xexyz

    Member
    1,391
    460
    Jul 29, 2013
    United States
    沖縄県
  3. dragonblood9999

    dragonblood9999 GBAtemp Maniac

    Member
    1,366
    370
    Sep 27, 2007
    Canada
    metal gear solid 3 will force you to update your 3ds form 1.1.0 to 2.2.0
     
  4. alejofila
    OP

    alejofila Member

    Newcomer
    12
    1
    Nov 3, 2013
    Colombia
    Cartagena, Bolivar
    Ok. thanks for the fast replay , i just have updated my flascart so it can be used in a 6.2 system. Then , i would be able to play MGS3?
     
  5. Xexyz

    Xexyz GBATemp's™ Official Xexyz

    Member
    1,391
    460
    Jul 29, 2013
    United States
    沖縄県
    Of course because it updates to 2.2.0.
     
  6. alejofila
    OP

    alejofila Member

    Newcomer
    12
    1
    Nov 3, 2013
    Colombia
    Cartagena, Bolivar
    Thanks pal , i have the same question about Kingdom Hearts 3D